Subject: Can we change the home page to show PGDay.it?

From: Josh Berkus <[email-masked]>
Date: Fri, 06 Jul 2007 10:33:00 +0200

All,

Can we quickly change the home page to show PGDay.IT instead of PGCon?

www.pgday.it

Especially since there's streaming audio for PGDay.

Thanks!

--Josh Berkus

---

From: "Dave Page" <[email-masked]>
Date: Fri, 6 Jul 2007 11:31:43 +0100 (BST)

> Especially since there's streaming audio for PGDay.

Done, should show up Real Soon Now (tm).

Beer later? :-)

/D