Subject: Maintenance announcement for alderaan/barzan/minshara.postgresql.org

From: Stefan Kaltenbrunner <[email-masked]>
Date: Tue, 03 Mar 2009 10:52:04 +0100

there will be planned maintenance tomorrow(4 March 2009) from 09:00 to 
10:00 CET for the following servers and corresponding services:

barzan.postgresql.org - affecting:

  * xindi.postgresql.org (wiki.postgresql.org)
  * rakhar.postgresql.org (planet.postgresql.org)
  * pentarus.postgresql.org (web development sandbox)

alderaan.postgreql.org - affecting:

  * qonos.postgresql.org (git.postgresql.org)
  * yridian.postgresql.org (PostgreSQL EU)
  * endicor.postgresql.org

minshara.postgresql.org - affecting:

  * fornax.postgresql.org (ftp.postgresql.org)
  * gothos.postgresql.org
  * wysanti.postgresql.org (static www mirror)

Stefan

---

From: Stefan Kaltenbrunner <[email-masked]>
Date: Wed, 04 Mar 2009 09:27:58 +0100

>  * wysanti.postgresql.org (static www mirror)

maintenance completed and all services back up.

Stefan

---

From: Magnus Hagander <[email-masked]>
Date: Wed, 04 Mar 2009 09:29:41 +0100

> maintenance completed and all services back up.

Thanks, Stefan, good job.

//Magnus