Subject: AR press contact

From: Guido Barosio <[email-masked]>
Date: Sat, 18 Apr 2009 20:14:59 -0300

http://www.postgresql.org/about/press/contact

Guys, I've been "rewarded" with the [email-masked] account. Though
it would be correct to repair the typo, not sure who to chase:

s/Christian Kuroki /Guido Barosio

Phone: +54911-6641-1945

Thanks in advance,
gb.-

---

From: Josh Berkus <[email-masked]>
Date: Sun, 19 Apr 2009 21:41:32 +0300

Guido,

> s/Christian Kuroki /Guido Barosio

Actually, in a couple weeks, I'll be generating a whole new contacts 
page for the release.  So this will be taken care of.

-- 
Josh Berkus
PostgreSQL Experts Inc.
www.pgexperts.com