Subject: Wiki editor request

From: Danil Anisimow <[email-masked]>
Date: Thu, 25 Jan 2024 14:04:34 +0700

Hi!

I would like editor access to the wiki, my username is Anisimov-ds and
I would like to modify the List of Custom Rmgrs on the page:
https://wiki.postgresql.org/wiki/CustomWALResourceManagers

I would like to reserve RmgrIds for our two extensions.

Regards

Daniil Anisimov

---

From: Joe Conway <[email-masked]>
Date: Thu, 25 Jan 2024 08:28:00 -0800

On 1/24/24 23:04, Danil Anisimow wrote:
> I would like editor access to the wiki, my username is Anisimov-ds and I
> would like to modify the List of Custom Rmgrs on the
> page:https://wiki.postgresql.org/wiki/CustomWALResourceManagers
> <https://wiki.postgresql.org/wiki/CustomWALResourceManagers>
> 

Done

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com