Subject: Wiki editor request

From: tison <[email-masked]>
Date: Sat, 2 Oct 2021 23:18:06 +0800

Hi,

I would like editor access to the wiki, my username is tison and I would
like to modify the development information page[1] on entry

* Running a CommitFest

Since it has a new address and title.

Best,
tison.

[1] https://wiki.postgresql.org/wiki/Development_information

---

From: Alvaro Herrera <[email-masked]>
Date: Sat, 2 Oct 2021 18:33:12 -0300

On 2021-Oct-02, tison wrote:

> Hi,
> 
> I would like editor access to the wiki, my username is tison

Okay.  I've expedited your cool-off period.  Please log in to the wiki
once so that the user is created there, and ping back.

> and I would like to modify the development information page[1] on
> entry
> 
> * Running a CommitFest
> 

True ...

-- 
Álvaro Herrera           39°49'30"S 73°17'W  —  https://www.EnterpriseDB.com/

---

From: tison <[email-masked]>
Date: Sun, 3 Oct 2021 12:33:04 +0800

> once so that the user is created there, and ping back.

Thank you. I've created the account but still don't see an edit button.
Ping back here.

---

From: Alvaro Herrera <[email-masked]>
Date: Mon, 4 Oct 2021 12:54:13 -0300

> Thank you. I've created the account but still don't see an edit button.

I've made you an editor now, yay.

-- 
Álvaro Herrera

---

From: tison <[email-masked]>
Date: Tue, 5 Oct 2021 22:26:23 +0800

> I've made you an editor now, yay.

Thank you and page updated. I'm reading wiki pages these days
PG community saves a lot of best practices IMO.

---

From: Alvaro Herrera <[email-masked]>
Date: Tue, 5 Oct 2021 12:10:18 -0300

> PG community saves a lot of best practices IMO.

That's great to hear.  Please be aware that quite a few pages are
outdated or even in need of major revamps or complete rewrites; feel
free to edit things.