Subject: Wiki editor request

From: Aidar Imamov <[email-masked]>
Date: Wed, 20 May 2026 12:18:13 +0300

Hi!

I would like editor access to the wiki, my username is gipergeek and I would like to modify the List of Custom Rmgrs (https://wiki.postgresql.org/wiki/CustomWALResourceManagers) by adding a new one RmgrId for credcheck extension (https://github.com/HexaCluster/credcheck).

Regards,
Aidar Imamov

---

From: Álvaro Herrera <[email-masked]>
Date: Sun, 24 May 2026 14:23:28 +0200

Hello,

> I would like editor access to the wiki, my username is gipergeek and I would like to modify the List of Custom Rmgrs (https://wiki.postgresql.org/wiki/CustomWALResourceManagers) by adding a new one…

Sounds legit.  Editor granted.

-- 
Álvaro Herrera               48°01'N 7°57'E  —  https://www.EnterpriseDB.com/
"Hay dos momentos en la vida de un hombre en los que no debería
especular: cuando puede permitírselo y cuando no puede" (Mark Twain)