Subject: infinite calendar @ techdocs.postgresql.org !

From: Oleg Bartunov <[email-masked]>
Date: Sat, 7 Feb 2004 15:43:35 +0300 (MSK)

Marc, Dave,

I noticed that calendar application at
http://techdocs.postgresql.org/v2/join_form
has no limits in past and future ! This cause crawler go back and forward
following link in calendar. Unfortunately, I saw many times such kind of
bug. Please, if you could, limit calendar (I dont' understand if it's
really needed on this page :)

	Regards,
		Oleg
_____________________________________________________________
Oleg Bartunov, sci.researcher, hostmaster of AstroNet,
Sternberg Astronomical Institute, Moscow University (Russia)
Internet: [email-masked], http://www.sai.msu.su/~megera/
phone: +007(095)939-16-83, +007(095)939-23-83

---

From: "Dave Page" <[email-masked]>
Date: Sat, 7 Feb 2004 18:29:31 -0000 (GMT)

It's rumoured that Oleg Bartunov once said:
> has no limits in past and future ! This cause crawler go back and
> forward following link in calendar. Unfortunately, I saw many times
> such kind of bug. Please, if you could, limit calendar (I dont'
> understand if it's really needed on this page :)
>

Hi Oleg,

Yes, noticed the calendar myself. Unfortunately it's part of Zope/Plone
and I don't have the foggiest how to get rid of it.
I just excluded it from the indexer on search.postgresql.org.

Regards, Dave.

---

From: Oleg Bartunov <[email-masked]>
Date: Sat, 7 Feb 2004 21:48:53 +0300 (MSK)

> and I don't have the foggiest how to get rid of it.

Probably write developers.

> I just excluded it from the indexer on search.postgresql.org.

I did that also :)

>
> Regards, Dave.
>
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 9: the planner will ignore your desire to choose an index scan if your
>       joining column's datatypes do not match
>

	Regards,
		Oleg