Subject: www.postgresql.org search borked

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 06 Sep 2005 15:13:30 -0700

n error occured!

Can not connect to search daemon
-- 
Your PostgreSQL solutions company - Command Prompt, Inc. 1.800.492.2240
PostgreSQL Replication, Consulting, Custom Programming, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

---

From: "John Hansen" <[email-masked]>
Date: Wed, 7 Sep 2005 10:13:25 +1000

Seems you must have been doing (or, trying to do) a search just as I was
restarting the search daemon...

... John 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Joshua D. Drake
> Sent: Wednesday, September 07, 2005 8:14 AM
> To: PostgreSQL WWW Mailing List
> Subject: [pgsql-www] www.postgresql.org search borked
> 
> n error occured!
> 
> Your PostgreSQL solutions company - Command Prompt, Inc. 
> 1.800.492.2240 PostgreSQL Replication, Consulting, Custom 
> Programming, 24x7 support Managed Services, Shared and 
> Dedicated Hosting
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 2: Don't 'kill -9' the postmaster
> 
>