Subject: Soooooo far ahead of scheduale ...

From: "Marc G. Fournier" <[email-masked]>
Date: Sun, 8 Aug 2004 12:43:32 -0300 (ADT)

Okay, I've got 4 out of 5 servers done, and it looks like they will all be 
done before the end of day today ...

Basically what I've done so far is:

installed venus

moved everything from pluto->venus

upgraded pluto to latest -STABLE of FreeBSD

moved all database VMs -> pluto

moved everything from neptune->venus (92 VMs on venus right now)
 	- upgraded neptune to latest -STABLE
 	- rebuilt its RAID5 file system

moved everything from mars -> neptune (including pgfoundry.org)

upgraded mars to latest -STABLE

I am now moving svr1.postgresql.org (developer/mailing lists) from venus 
-> mars, as well as 19 VMs ... mars/jupiter (the last two systems) are for 
our Silver+ account levels, meant to be lower load machines) ...

Once that is done, I will finish moving everything from jupiter -> 
neptune, upgrading her to the latest -STABLE, and then moving archives and 
another 19 VMs over to it ...

That will leave pugs/www/gborg on venus for now ...

Over the next week, depending on how the servers are looking, I'm going to 
work at increasing frequency of archives being updated, and John will be 
following suit with the search engine ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "John Hansen" <[email-masked]>
Date: Mon, 9 Aug 2004 17:40:21 +1000

I've seen this before.....

Something changed from 1.3.28+

Redo the config files... 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Dave Page
> Sent: Monday, August 09, 2004 5:19 PM
> To: Marc G. Fournier
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Soooooo far ahead of scheduale ...
> 
>  
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Marc 
> G. Fournier
> > Sent: 08 August 2004 16:44
> > To: [email-masked]
> > Subject: [pgsql-www] Soooooo far ahead of scheduale ...
> > 
> > 
> > 
> Sounds great, however pgfoundry appears to be down at present 
> :-(. I tried to restart Apache but ran into a problem:
> 
> pgfoundry# apachectl restart
> Segmentation fault (core dumped)
> /usr/local/sbin/apachectl restart: configuration broken, 
> ignoring restart /usr/local/sbin/apachectl restart: (run 
> 'apachectl configtest' for
> details)
> pgfoundry# apachectl configtest
> Syntax OK
> Segmentation fault (core dumped)
> pgfoundry#
> 
> Library problems perhaps?
> 
> Regards, Dave.
> 
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 4: Don't 'kill -9' the postmaster
> 
>