Subject: Archives search not restricted?

From: "Dave Page" <[email-masked]>
Date: Wed, 29 Sep 2004 08:25:04 +0100

Hi John,

The search on archives.postgresql.org no longer seems to be restricted
to the mailing lists. Did something change at your end?

Regards, Dave

---

From: "Dave Page" <[email-masked]>
Date: Wed, 29 Sep 2004 09:42:41 +0100

> -----Original Message-----
> From: John Hansen [mailto:[email-masked]] 
> Sent: 29 September 2004 08:47
> To: Dave Page
> Cc: [email-masked]
> Subject: RE: Archives search not restricted?
> 
> > 
> Yes,
> Site id changed to 20 due to db crash (hardware failure).
> 
> I've asked Marc to update the search box as per 
> http://search.postgresql.org/archives/

OK, thanks John. I've updated the box now.

Regards, Dave

---

From: "John Hansen" <[email-masked]>
Date: Wed, 29 Sep 2004 18:50:54 +1000

> OK, thanks John. I've updated the box now.
Cool,

Btw, there is another small issue, links on archives should probably all
be relative to ease mirroring.

Eg: href=http://archives.postgresql.org/pgsql-announce should be
href=/pgsql-announce etc.

... John

---

From: "Dave Page" <[email-masked]>
Date: Wed, 29 Sep 2004 09:56:26 +0100

> Sent: 29 September 2004 09:51
> To: Dave Page
> Btw, there is another small issue, links on archives should 
> probably all be relative to ease mirroring.
> 
> Eg: href=http://archives.postgresql.org/pgsql-announce should 
> be href=/pgsql-announce etc.

That'll have to wait for now (unless someone else wants to do it). I'm
just sorting a few loose ends at the moment (and scratching my head on
how the postmaster should pass the ssl context down to child processes
on win32 - but that's another story).

Regards, Dave

---

From: "John Hansen" <[email-masked]>
Date: Wed, 29 Sep 2004 18:58:55 +1000

> > Btw, there is another small issue, links on archives should probably

> > all be relative to ease mirroring.
> > 
> That'll have to wait for now (unless someone else wants to do 
> it). I'm just sorting a few loose ends at the moment (and 
> scratching my head on how the postmaster should pass the ssl 
> context down to child processes on win32 - but that's another story).
> 

That's cool,.... lastmod.php could do that as well....