Subject: Re: Problem with mirrorring

From: "Dave Page" <[email-masked]>
Date: Sat, 2 Oct 2004 20:13:00 +0100

> -----Original Message-----
> From: Devrim GUNDUZ [mailto:[email-masked]] 
> Sent: 02 October 2004 16:14
> To: Dave Page
> Cc: PostgreSQL WWW Mailing List
> Subject: Problem with mirrorring
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi Dave,
> 
> I think we again have a stale lock file; my web mirror of 
> PostgreSQL could not succeed on the last 2 tries.

Hi Devrim,

There was a lockfile from this morning, but it won't stop you mirroring
- you actually mirror from a completely different box. The lockfile is
only on the master site and is used to stop lot's of site builds running
at once if for some reason the database server slows right down.

Do you get any errors when you rsync?

Regards, Dave.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Sat, 2 Oct 2004 22:21:19 +0300 (EEST)

Merhaba, (heh it means 'hello' in Turkish)

> Do you get any errors when you rsync?

:( Sorry to bother you but what I meant was the problem that has happened 
before:

http://archives.postgresql.org/pgsql-www/2004-09/msg00149.php
and your reply:
http://archives.postgresql.org/pgsql-www/2004-09/msg00152.php

There was not an 'error' exactly...

Regards,
- --
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org