Subject: On-line docs for PG 8.1 need updating

From: Tom Lane <[email-masked]>
Date: Sun, 06 Nov 2005 16:34:19 -0500

I see that we have 8.1 static and interactive docs up already (good)
but they are 8.1RC1 (not so good).  Would someone please update them
to 8.1 final?

Also, there's no links for the 8.1 docs yet at
http://www.postgresql.org/docs/
or
http://www.postgresql.org/docs/manuals/

			regards, tom lane

---

From: "Dave Page" <[email-masked]>
Date: Sun, 6 Nov 2005 22:03:20 -0000

'tis top of my list for tomorrow morning.

/D

-----Original Message-----
From: "Tom Lane"<[email-masked]>
Sent: 06/11/05 21:35:04
To: "[email-masked]"<[email-masked]>
Subject: [pgsql-www] On-line docs for PG 8.1 need updating

			regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 9: In versions below 8.0, the planner will ignore your desire to
       choose an index scan if your joining column's datatypes do not
       match

-----Unmodified Original Message-----

			regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 9: In versions below 8.0, the planner will ignore your desire to
       choose an index scan if your joining column's datatypes do not
       match

---

From: "Dave Page" <[email-masked]>
Date: Mon, 7 Nov 2005 08:37:58 -0000

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Michael 
> Glaesemann
> Sent: 07 November 2005 02:04
> To: Neil Conway
> Cc: Magnus Hagander; Tom Lane; Dave Page; PostgreSQL WWW Mailing List
> Subject: Re: [pgsql-www] On-line docs for PG 8.1 need updating
> 
> 
> On Nov 7, 2005, at 6:46 , Neil Conway wrote:
> 
> > On Sun, 2005-06-11 at 22:37 +0100, Magnus Hagander wrote:
> >> That's intentional, it's scheduled to go up along with the press  
> >> release
> >> and related info once the release is done.
> >
> > What is the reasoning for this? IMHO for future releases it 
> would be a
> > better idea to make the beta documentation a part of the main  
> > website's
> > list of documentation at about the same time the first beta is  
> > released.
> > That would make the documentation easier to find and would also
> > encourage more people to use the beta.
> 
> I agree with your points. One reservation I have is that 
> people might  
> be more likely to run a beta in a production environment. 
> Nowadays it  
> seems increasingly common for projects to release betas for  
> widespread circulation. I don't know if this is something 
> that should  
> be encouraged for PostgreSQL. I'd hate to see people get a bad  
> impression of PostgreSQL because a beta screws up their data. 
> Putting  
> it on the top page might lend it more credibility and lead people to  
> trust it in environments they shouldn't--even though PostgreSQL  
> hackers are very clear that beta should not be used in production.
> 
> I'd guess these things are better discussed on -advocacy.

Probably not - It's me that does the job, and if you discuss it there it
won't make any difference as I won't see it :-)

Regards, Dave.