Subject: Help: reading the source

From: "李宁" <[email-masked]>
Date: Fri, 30 Mar 2007 13:20:26 +0800

Dear everyone,

   I'm a college student,now I am doing the topic about the postgresql storage
management as my thesis. I wish I can get help here about where should I begin. I
am reading the book Database System Implementation and reading the source
code,mainly in storage/smgr,I hope someone can give me some suggestion or
instruction.
   
   Thank you!

                                                               Sincerely yours
                                                                  ninglee

---

From: "Andrew Hammond" <[email-masked]>
Date: Fri, 30 Mar 2007 09:34:19 -0700

1) Wrong list, you want -hackers.
2) Did you have a specific question based on what you have read or are
you asking for suggested reading?

On 3/29/07, 李宁 <[email-masked]> wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 9: In versions below 8.0, the planner will ignore your desire to
>        choose an index scan if your joining column's datatypes do not
>        match
>