Subject: "Resend email" archive action seems busted

From: Tom Lane <[email-masked]>
Date: Fri, 20 Feb 2026 19:16:23 -0500

It says it's queued the email, but nothing gets delivered.

			regards, tom lane

---

From: Stefan Kaltenbrunner <[email-masked]>
Date: Sun, 22 Feb 2026 15:58:31 +0100

Hi Tom!

> It says it's queued the email, but nothing gets delivered.

yeah - this should be fixed now, this was caused (as an unintended side 
effect) by our recent attempts to fight the current wave of AI-scraping 
bots and resulted in the local MTA temp-rejecting mails due to an 
(appearant but not accurate) overload situation.

Stefan