Subject: Re: Techdocs v2

From: George Essig <[email-masked]>
Date: Fri, 4 Jun 2004 09:24:08 -0700 (PDT)

> Yes, that's the one thing that has always put me off Wikis - the ability
> for some random wannabe 'h@x0r' to come and deface bits of the site.
>
> /D

Horde now has a wiki that allows you to restrict access using Horde's general permissions.  Their
wiki is called 'Wicked' and can use PostgreSQL to store pages.  It's not production yet, but seems
to run fine.  We have it installed at work.

For an example see:
http://wiki.horde.org

CVS Web:
http://cvs.horde.org/browse.php/wicked/

Nightly Snapshot:
http://ftp.horde.org/pub/snaps/

George Essig

---

From: Dave Page <[email-masked]>
Date: Sat, 5 Jun 2004 17:15:45 +0100

From: George Essig
Sent: Fri 6/4/2004 5:24 PM
To: Josh Berkus; Robert Treat; Dave Page
Cc: [email-masked]
Subject: Re: Techdocs v2

Hi George,
It looks nice (as to be expected from Horde), but in my experience their code tends to be quite slow. With the limited resources available to postgresql.org (at the moment, dunno how things will be with Marc's new server), that's a problem we could do without :-(
Regards, Dave