Subject: melbourne-au-pug

From: Jason Godden <[email-masked]>
Date: Sun, 11 Nov 2012 18:24:19 +1100

Hi there,

There are a few of us in Melbourne AU who would like to get a PUG up and 
running here. Brett McBride and I would like to be made moderators of 
the melbourne-au-pug list if the previous moderator is no longer 
monitoring it. Let me know if there is anything you require from us or 
if this is the wrong place to ask.

Cheers,

Jason

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Sun, 11 Nov 2012 10:53:43 -0500

On Nov 11, 2012, at 2:24 AM, Jason Godden wrote:

> Hi there,
> 
> There are a few of us in Melbourne AU who would like to get a PUG up and running here. Brett McBride and I would like to be made moderators of the melbourne-au-pug list if the previous moderator is no longer monitoring it. Let me know if there is anything you require from us or if this is the wrong place to ask.
> 
> Cheers,
> 
> Jason

Hi Jason,

You should ask on the -www list (which I have CC'd) as that is where the mailing lists are administrated.

Congrats on getting the PUG setup!

Jonathan

---

From: Josh Berkus <[email-masked]>
Date: Mon, 12 Nov 2012 10:07:30 -0800

> if this is the wrong place to ask.

Actually, relevant to this, I will be going to Australia in late
January/Early Feburary for LCA next year.  And Gabriele will also be
there around that period.  We were thinking we could have some kind of
event since both of us will be around ... but I need to settle a date
soon, because I need to buy plane tickets.

In the meantime, I'll try to get your access to the mailing list settled.

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

---

From: Alvaro Herrera <[email-masked]>
Date: Mon, 12 Nov 2012 16:20:03 -0300

> In the meantime, I'll try to get your access to the mailing list settled.

I already changed it.  If you have some spare time, could you please
find a new owner for the lapug list?

--

---

From: Josh Berkus <[email-masked]>
Date: Mon, 12 Nov 2012 12:30:21 -0800

> find a new owner for the lapug list?

Oh!  Thanks for asking.  That's Alexey:  [email-masked]

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

---

From: Alvaro Herrera <[email-masked]>
Date: Mon, 12 Nov 2012 17:32:59 -0300

> Oh!  Thanks for asking.  That's Alexey:  [email-masked]

Great, changed.  Thanks.

--

---

From: Gabriele Bartolini <[email-masked]>
Date: Mon, 12 Nov 2012 22:30:08 +0100

Hi Josh,

Il 12/11/12 19:07, Josh Berkus ha scritto:
> there around that period.
I confirm this and my availability for organising a 1-day event in 
Melbourne.
> We were thinking we could have some kind of event since both of us 
> will be around ... but I need to settle a date soon, because I need to 
> buy plane tickets. In the meantime, I'll try to get your access to the 
> mailing list settled. 
I still have to book tickets, even though the one thing I am sure of now 
is a friend's wedding on Feb 3rd. We can organise something around it.

Cheers,
Gabriele

-- 
  Gabriele Bartolini - 2ndQuadrant Italia
  PostgreSQL Training, Services and Support
  [email-masked] | www.2ndQuadrant.it

---

From: Rob Napier <[email-masked]>
Date: Tue, 13 Nov 2012 08:19:13 +1000

I'm in Melbourne over Christmas but I may be overseas in late Jan/ Feb. I'll try to arrange travel plans to fit if I can be of assistance.

Rob Napier

On 13/11/2012, at 7:30 AM, Gabriele Bartolini <[email-masked]> wrote:

>> Actually, relevant to this, I will be going to Australia in late January/Early Feburary for LCA next year. And Gabriele will also be there around that period.
> I confirm this and my availability for organising a 1-day event in Melbourne.
>> We were thinking we could have some kind of event since both of us will be around ... but I need to settle a date soon, because I need to buy plane tickets. In the meantime, I'll try to get your access to the mailing list settled.
> I still have to book tickets, even though the one thing I am sure of now is a friend's wedding on Feb 3rd. We can organise something around it.
> 
> Cheers,
> Gabriele
> 
> -- 
> Sent via pgsql-advocacy mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-advocacy
>

---

From: Jason Godden <[email-masked]>
Date: Tue, 13 Nov 2012 20:09:06 +1100

> Congrats on getting the PUG setup!
Thanks for your help here Jonathan.

---

From: Jason Godden <[email-masked]>
Date: Tue, 13 Nov 2012 20:13:30 +1100

On 13/11/12 08:30, Gabriele Bartolini wrote:
>> will be around ... but I need to settle a date soon, because I need 
>> to buy plane tickets. In the meantime, I'll try to get your access to 
>> the mailing list settled. 
> I still have to book tickets, even though the one thing I am sure of 
> now is a friend's wedding on Feb 3rd. We can organise something around 
> it.
>
> Cheers,
> Gabriele
>
Ok - I'll grab each of you off list to discuss further. We have around 4 
others that would be keen and I'm sure that could be bolstered further.

Thanks,
Jason

---

From: Josh Berkus <[email-masked]>
Date: Thu, 15 Nov 2012 14:56:56 -0800

Jason,

> others that would be keen and I'm sure that could be bolstered further.

Can we reasonably schedule something for Feburary 4th or 5th?  LCA ends
on the 2nd.

A weekend day won't be reasonable for me due to the LCA schedule.

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

---

From: Josh Berkus <[email-masked]>
Date: Thu, 22 Nov 2012 14:40:35 -0800

> A weekend day won't be reasonable for me due to the LCA schedule.

I really need to buy plane tickets soon, or they will become even more
expensive.  If I don't hear from someone by Friday, I'll assume that
there will be no Melbourne Postgres event.

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

---

From: Jason Godden <[email-masked]>
Date: Fri, 23 Nov 2012 09:45:35 +1100

> there will be no Melbourne Postgres event.
Hey Josh,

I'll put the feelers out over the next week and get back to you by next 
Friday.

Cheers,

Jason

---

From: Gabriele Bartolini <[email-masked]>
Date: Wed, 28 Nov 2012 20:50:18 +0100

Hi Jason,

Il 22/11/12 23:45, Jason Godden ha scritto:
> I'll put the feelers out over the next week and get back to you by 
> next Friday.
Any news? I have contacts, friends and ex-coworkers in Melbourne that 
might be interested in the PUG.

Cheers,
Gabriele

---

From: Josh Berkus <[email-masked]>
Date: Fri, 30 Nov 2012 10:23:13 -0800

> I'll put the feelers out over the next week and get back to you by next

Still nothing?

OK, at this point I have to assume that nothing is happening in
Melbourne, and buy my tickets to Canberra.  :-(

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

---

From: Jason Godden <[email-masked]>
Date: Sun, 02 Dec 2012 15:03:09 +1100

> Melbourne, and buy my tickets to Canberra.  :-(
No chance to get anything together over the past week (travel - has been 
unexpectedly busy). In reality I can't guarantee that there will be a 
healthy audience by that time (we haven't had a first meeting here to 
begin with). I think it makes sense to wait as far as the PUG audience 
is concerned.

There may be another audience though and I'll talk to you off list on that.