Subject: Press Kits Not Up! Urgent!

From: Josh Berkus <[email-masked]>
Date: Tue, 08 Nov 2005 08:44:55 +0100

WWW People:

This morning 300 press releases are going out as I write.  But the press 
kits aren't on the home page yet.   Where are they?

--Josh

---

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 8 Nov 2005 09:29:17 +0100

> kits aren't on the home page yet.   Where are they?

I was told they were to go up by 10:00 UTC, which is still a loing time
off. I'm working on the final bits now.

//Magnus