Subject: Updated press FAQ

From: Josh Berkus <[email-masked]>
Date: Wed, 16 Nov 2005 10:37:15 -0800

Guys:

The Press FAQ is updated in pgFoundry CVS.  I've added an item on version 
numbering based on a question that Bruce got from a reporter.

Please update the web site when you have time.

--Josh

-- 
__Aglio Database Solutions_______________
Josh Berkus		       Consultant
[email-masked]	 www.agliodbs.com
Ph: 415-752-2500	Fax: 415-752-2387
2166 Hayes Suite 200	San Francisco, CA

---

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 16 Nov 2005 20:58:51 +0100

> Guys:
> 
> The Press FAQ is updated in pgFoundry CVS.  I've added an 
> item on version numbering based on a question that Bruce got 
> from a reporter.
> 

Updated.

I also added a title to it, and committed that to pgFoundry.

//Magnus