Subject: Re: Please remove Malvern event

From: Dave Page <[email-masked]>
Date: Fri, 28 Oct 2005 15:36:45 +0100

On 28/10/05 3:23 pm, "Magnus Hagander" <[email-masked]> wrote:

>> Please remove this event from our PostgreSQL events system
>> (scheduled for tomorrow, Saturday):
>> 
>> http://www.postgresql.org/about/event.321
>> 
>> The event is cancelled but the author did not inform us.  I
>> have complained to him.
> 
> Done.
> 
> //Magnus

Shouldn't you be sleeping? You've got an early start in the morning :-p

Regards, Dave

---

From: "Magnus Hagander" <[email-masked]>
Date: Fri, 28 Oct 2005 16:55:47 +0200

> >> The event is cancelled but the author did not inform us.  I have 
> >> complained to him.
> > 
> > Done.
> > 
> > //Magnus
> 

Nah, sleeping is for the weak!

//Magnus