Subject: Re: no win32 rc1 binaries

From: "Dave Page" <[email-masked]>
Date: Tue, 1 Nov 2005 19:55:12 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Magnus Hagander
> Sent: 01 November 2005 19:49
> To: Merlin Moncure; [email-masked]
> Subject: Re: [pgsql-www] no win32 rc1 binaries
> 
> > Hello,
> > Just a minor observation here: the web page notes for win32 
> > users to go the the ftp area for the rc1 but the latest 
> > version is beta4 :-).
> 
> Yeah, nobody was available to build it whe nit was released due to our
> Japan trip :-) I beleive Dave is working on it now.

He is, but he just found a minor bug so is rebuilding/retesting again
atm :-(

/D

---

From: Robert Treat <[email-masked]>
Date: 01 Nov 2005 16:04:06 -0500

> He is, but he just found a minor bug so is rebuilding/retesting again

Scary to think we're looking at releasing with a windows rc release
being available for less than a week...  

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL