Subject: no win32 rc1 binaries

From: Merlin Moncure <[email-masked]>
Date: Tue, 1 Nov 2005 14:46:50 -0500

Hello,
Just a minor observation here: the web page notes for win32 users to
go the the ftp area for the rc1 but the latest version is beta4 :-).

Merlin

---

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 1 Nov 2005 20:49:14 +0100

> Hello,
> Just a minor observation here: the web page notes for win32 
> users to go the the ftp area for the rc1 but the latest 
> version is beta4 :-).

Yeah, nobody was available to build it whe nit was released due to our
Japan trip :-) I beleive Dave is working on it now.

//Magnus

---

From: "Dave Page" <[email-masked]>
Date: Tue, 1 Nov 2005 21:27:36 -0000

> -----Original Message-----
> From: Robert Treat [mailto:[email-masked]] 
> Sent: 01 November 2005 21:04
> To: Dave Page
> Cc: Magnus Hagander; Merlin Moncure; [email-masked]
> Subject: Re: [pgsql-www] no win32 rc1 binaries
> 
> 
> Scary to think we're looking at releasing with a windows rc release
> being available for less than a week...  

Well, it's there now (on ftp, should hit the mirrors tonight), so test
away :-)

/D