Subject: Re: Presskits for 8.1 Release

From: "Magnus Hagander" <[email-masked]>
Date: Thu, 3 Nov 2005 19:51:52 +0100

> > mha@developer:~/pgfoundry/press/pr/releases/8.1/en$ grep -n 
> "<a name"
> > presskit81.html.en
> > 16:<a name="original_release" /><h2>Original Press 
> Release</h2> 100:<a 
> > name="additional_features" /><h2>Additional Features in this 
> > Release</h2> 142:<a name="quoted_companies" /><h2>Quoted 
> > Companies</h2> 164:<a name="download" /><h2>Where to Download</h2> 
> > 177:<a name="docs" /><h2>Documentation</h2> 187:<a name="license" 
> > /><h2>License</h2> 201:<a name="contact" /><h2>Contacts</h2> 215:<a 
> > name="companies" /><h2>Corporate Support</h2> 228:<a 
> > name="additional_software" /><h2>Links</h2> 279:<a 
> name="translations" 
> > /><h2>Official Translations of This
> 
> Oh.   I was going from examples of how to do an anchor tag.  
> I take it 
> that it was wrong?

It is correct per spec. But FireFox renders it badly.

> > Oh. Yeah, you'd have to have each translator do it.
> 
> Well, we'll get the headers from some people but not others.   Can we 
> live without the ones we don't get?  Or put them in English?

Probably better to put it in english on the ones we don't get.

> >>I don't have the time or the knowledge to fix XHTML 
> problems; that's 
> >>my markup that you're having problems with and it 
> represents the limit 
> >>of my HTML know-how (I *did* post to this list asking for feedback 
> >>before the translations started, but, whatever)  Can someone on the 
> >>web team take this over?
> > 
> > 
> > Not sure - I certainly wouldn't go into doing russian etc 
> on my own, 
> > as I wouldn't know how to actually fix a lot of the things.
> 
> Hmmm.  Well, the Russians don't necessarily know any XHTML.   
> How can we get out of this?

I would suggest:
1) We ask them if they can do it, and if so please fix it.
2) Those that can't at all, we can try to do, put up for a review, and
have them approve it.
3) Those that can do parts of it, we can try to do the rest, and again
put them up for review.
4) We don't actually commit anything until the translator in question
has approved whatever we have on the web at that time.

Seems reasonable?

//Magnus

---

From: Josh Berkus <[email-masked]>
Date: Thu, 3 Nov 2005 11:29:19 -0800

Magnus,

> It is correct per spec. But FireFox renders it badly.

Well, will it work if I re-render it as ... "></a>?   That's something i 
can do by perl script.

--Josh

-- 
__Aglio Database Solutions_______________
Josh Berkus		       Consultant
[email-masked]	 www.agliodbs.com
Ph: 415-752-2500	Fax: 415-752-2387
2166 Hayes Suite 200	San Francisco, CA