Subject: Magnus in charge of Presskits, fixes

From: Josh Berkus <[email-masked]>
Date: Thu, 3 Nov 2005 13:09:59 -0800

Translators:

As you probably already gathered, Magnus will be taking over 
presskit/release prep from here because I'll be out of touch for a while.   
If you have new translations to send via e-mail, send them to him, not me.
He is: "Magnus Hagander" <[email-masked]>

--Josh

-- 
__Aglio Database Solutions_______________
Josh Berkus		       Consultant
[email-masked]	 www.agliodbs.com
Ph: 415-752-2500	Fax: 415-752-2387
2166 Hayes Suite 200	San Francisco, CA

---

From: "Magnus Hagander" <[email-masked]>
Date: Thu, 3 Nov 2005 22:14:09 +0100

> > > If you have new translations to send via e-mail, send 
> them to him, 
> > > not me.
> > Update to the requirements: Each page should have a header and a 
> > title, per the following:
> > <!-- BEGIN page_title_block -->
> > PostgreSQL 8.1 Press Kit
> > <!-- END page_title_block -->
> > 
> > <h1>PostgreSQL 8.1 Press Kit</h1>
> > 
> > 
> > Right at the top of the page (before the <h2>contents</h2>).
> > 
> > (in your language of course - otherwise I could just add it...)
> 
> Is this going to automatically put a DTD on the page?  What 
> about a footer?

Yes and yes. And header, and menu, etc etc.

//Magnus