Subject: FW: [PGWEB-COMMITS] By mha: Add some very simple download statisticsstuff.

From: "Magnus Hagander" <[email-masked]>
Date: Sat, 3 Dec 2005 22:08:53 +0100

Seems the PHP gd stuff is somehow broken on wwwmaster. The graphs are
completely broken, whereas they worked fine on the developer box.

I'll ignore this until we've moved to the new VM for svr2, as it might
fix itself with a newer version of PHP :-)

CSV stats should still work.

//Magnus

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> Of [email-masked]
> Sent: Saturday, December 03, 2005 10:03 PM
> To: [email-masked]
> Subject: [PGWEB-COMMITS] By mha: Add some very simple 
> download statisticsstuff.
> 
> Log Message:
> -----------
> Add some very simple download statistics stuff. Can generate 
> simple graphs and CSV. Not much, but it helped solve my 
> curiosity :-) Open for improvs by anybody who wants more...
> 
> Modified Files:
> --------------
>     portal/template/admin:
>         index.html (r1.4 -> r1.5)
>     portal/template/navigation:
>         top-admin.html (r1.3 -> r1.4)
> 
> Added Files:
> -----------
>     portal/template/admin:
>         stats.html (r1.1)
>     portal/admin:
>         stats.php (r1.1)
>         statsview.php (r1.1)
> 
>

---

From: "Dave Page" <[email-masked]>
Date: Sat, 3 Dec 2005 21:35:03 -0000

I'll be building the new php as a clone of the dev box installation (as it's already setup for Gevik's spam mods).

/D

-----Original Message-----
From: "Magnus Hagander"<[email-masked]>
Sent: 03/12/05 21:09:05
To: "[email-masked]"<[email-masked]>
Subject: [pgsql-www] FW: [PGWEB-COMMITS] By mha: Add some very simple download statisticsstuff.

//Magnus

> download statisticsstuff.

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?

               http://archives.postgresql.org

-----Unmodified Original Message-----

//Magnus

> download statisticsstuff.

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?

               http://archives.postgresql.org