Subject: How good is *our* web site?

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 4 Apr 2006 20:50:45 -0300 (ADT)

http://naked.dustindiaz.com

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 5 Apr 2006 08:21:27 +0200

> Subject: [pgsql-www] How good is *our* web site? 
> 
> 

Do you mean how well does it work with all CSS removed? Pretty well, I'd
say - it's designed to do so. Just load it up in a CSS-incapable
browser, or use your favourite extension for your favourite browser and
temporarily disable CSS rendering. The site is not as beautiful (of
course), but perfectly usable.

//Magnus