Subject: Re: WAIT on release info -- tommorrow!

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 23 May 2006 18:40:27 +0200

> All,
> 
> The news item hasn't been approved.  Should I do it?

The -announce mail hasn't been posted, I thought we were waiting for
that :-)

//Magnus

---

From: Josh Berkus <[email-masked]>
Date: Tue, 23 May 2006 09:45:13 -0700

magnus,

> The -announce mail hasn't been posted, I thought we were waiting for

Well, I can't reach Marc.  He's not responding to email.    And nobody else 
has moderation rights on -announce for some reason I can't comprehend.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 23 May 2006 13:49:15 -0300 (ADT)

-announce message is just now approved, sorry for delay ... and I approved 
the *last* one that was in the list ...

On Tue, 23 May 2006, Magnus Hagander wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 6: explain analyze is your friend
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: Josh Berkus <[email-masked]>
Date: Tue, 23 May 2006 09:50:44 -0700

Marc,

> the *last* one that was in the list ...

Oh, good, that's the right one.  Thanks.

Hmmm, maybe we should look into automating -announce in the future?

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Tom Lane <[email-masked]>
Date: Tue, 23 May 2006 13:14:47 -0400

> Hmmm, maybe we should look into automating -announce in the future?

-announce is the one list that really NEEDS to have a human gatekeeper.

			regards, tom lane

---

From: Josh Berkus <[email-masked]>
Date: Tue, 23 May 2006 10:25:25 -0700

Tom,

> -announce is the one list that really NEEDS to have a human gatekeeper.

By "automate" I meant "like the News on the front page", with a web interface 
and a collective team (slaves-to-the-www) to moderate it.  There would have 
to be humans involved.

Alternately,  can Marc *please* designate an alternate moderator?  I know that 
majordomo supports this.  Someone like Dave, Magnus and/or Robert?

Timing wasn't critical this morning (Newsforge checked with me before posting 
a story) but for other stuff it may be.   And more than once a vendor or 
outside OSS project has waited for a week to get their stuff on -announce 
because they didn't know they needed to send a private e-mail to Marc so he 
would check the moderation list.

Also, it would be nice to have a several people with more time (collectively) 
to weed out bad addresses.  Right now, anyone who posts to announce gets an 
average of 25-40 bounces, which is rather startling for first-time posters.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 23 May 2006 15:53:04 -0300 (ADT)

On Tue, 23 May 2006, Josh Berkus wrote:

> Well, I can't reach Marc.  He's not responding to email.

And you didn't SMS page me because ... ?  My cell phone is always on, and 
*everyone* on this list has my SMS page # ...

----

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 23 May 2006 15:53:53 -0300 (ADT)

> Hmmm, maybe we should look into automating -announce in the future?

Actually, not sure why we don't have your stuff auto-moderated anyway, 
like we do with David's posting of the Weekly news ... what address should 
I add to the list of 'doesn't need moderating'?

----

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 23 May 2006 15:55:14 -0300 (ADT)

> -announce is the one list that really NEEDS to have a human gatekeeper.

Ya, but there are some ppl that it *should* be safe to auto-approve ... I 
would think that Josh is one of them ... of course, that would mean tha 
Josh couldn't "pre-send" the announce, for instance, before he goes to bed 
and have it approved by me when I wake up ... so 'time sensitive stuff' 
could be a bit more difficult...

----

---

From: Josh Berkus <[email-masked]>
Date: Tue, 23 May 2006 11:55:31 -0700

Marc,

> like we do with David's posting of the Weekly news ... what address
> should I add to the list of 'doesn't need moderating'?

[email-masked] would do it.

-- 
--Josh

Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Josh Berkus <[email-masked]>
Date: Tue, 23 May 2006 11:56:35 -0700

Marc,

> Ya, but there are some ppl that it *should* be safe to auto-approve ...
> I would think that Josh is one of them ... of course, that would mean
> tha Josh couldn't "pre-send" the announce, for instance, before he goes
> to bed and have it approved by me when I wake up ... so 'time sensitive
> stuff' could be a bit more difficult...

Nah, I'll just write a cron job.  ;-)

-- 
--Josh

Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 23 May 2006 16:30:27 -0300 (ADT)

k, you are added to the 'exceptions' list for moderated postings ...

----

---

From: Devrim GUNDUZ <[email-masked]>
Date: Tue, 23 May 2006 23:18:44 +0300

Hi,

> k, you are added to the 'exceptions' list for moderated postings ...

What if I change my "From:" address to Josh and post a My$QL
announcement?

Do we have some kind of a "Password:" header before the mail?

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Tue, 23 May 2006 20:41:02 -0000

> Do we have some kind of a "Password:" header before the mail?

I don't think so. For that reason, I'd leave it without exceptions.
Marc, maybe you can add me in as a mod to the announce list? I
already hit the other lists at least once a day, and I'll do my
best to clear out the bounces pointed out earlier.

(Plus the handful of manual "stop sending me emails!" messages
I get whenever I post something to announce, sometimes up to
2 weeks later).

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200605231638
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: Robert Treat <[email-masked]>
Date: Tue, 23 May 2006 17:30:35 -0400

> I get whenever I post something to announce, sometimes up to

If you guys want additional moderators, I'll volunteer... I'm already a 
moderator on a couple of the smaller lists I believe. 

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: "Jim C. Nasby" <[email-masked]>
Date: Tue, 23 May 2006 18:49:21 -0500

> I add to the list of 'doesn't need moderating'?

That doesn't address the issue of other posters waiting a long time for
approvals. There should be more than one person who can moderate, and if
people aren't going to check daily there should be notifications when
new stuff arrives.
-- 
Jim C. Nasby, Sr. Engineering Consultant      [email-masked]
Pervasive Software      http://pervasive.com    work: 512-231-6117
vcard: http://jim.nasby.net/pervasive.vcf       cell: 512-569-9461

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 26 May 2006 20:36:19 -0300 (ADT)

'k, both you and greg added ... the only rule I've been trying to follow 
as far as postings is no repeat postings of a product within a full month 
of the last posting for that product ...

On Tue, 23 May 2006, Robert Treat wrote:

> TIP 4: Have you searched our list archives?
>
>               http://archives.postgresql.org
>

----