Subject: Re: WAIT on release info -- tommorrow!

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 23 May 2006 16:14:34 +0200

> > Folks,
> >
> > I'm posting on the upcoming 8.1.4 release.   DO NOT APPROVE 
> until 9am PDT
> > Tuesday.  Thanks!
> 
> You double submitted the news item, do you know which one we 
> should approve. 
> Also have you coordinated updating of the main page with new 
> release information with anyone?

I will be donig that. There's not a time set AFAIK, btu as long as it's
done before I fall asleep tonight I'll do it :-) And it shuold be per
what I've heard so far.

//Magnus

---

From: Josh Berkus <[email-masked]>
Date: Tue, 23 May 2006 09:08:53 -0700

All,

The news item hasn't been approved.  Should I do it?

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco