Subject: Re: WAIT on release info -- tommorrow!

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 23 May 2006 18:46:43 +0200

> > The -announce mail hasn't been posted, I thought we were 
> waiting for 
> > that :-)
> 
> Well, I can't reach Marc.  He's not responding to email.    
> And nobody else 
> has moderation rights on -announce for some reason I can't comprehend.

He was up on ICQ just a minute ago, I directed him towards this
discussion :-)

//mha

---

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 23 May 2006 19:22:40 +0200

> All,
> 
> The news item hasn't been approved.  Should I do it?

Approved now, along with the version links on the frontpage, and the
security information page.

//Magnus