Subject: WAIT on release info -- tommorrow!

From: Josh Berkus <[email-masked]>
Date: Mon, 22 May 2006 21:58:49 -0700

Folks,

I'm posting on the upcoming 8.1.4 release.   DO NOT APPROVE until 9am PDT 
Tuesday.  Thanks!

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Robert Treat <[email-masked]>
Date: Tue, 23 May 2006 10:13:05 -0400

> I'm posting on the upcoming 8.1.4 release.   DO NOT APPROVE until 9am PDT

You double submitted the news item, do you know which one we should approve. 
Also have you coordinated updating of the main page with new release 
information with anyone?

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Josh Berkus <[email-masked]>
Date: Tue, 23 May 2006 08:37:43 -0700

Robert,

> You double submitted the news item, do you know which one we should

Browser must have spazzed ... the two are identical and milleseconds apart.  
So it doesn't matter which is approved and which rejected.

> Also have you coordinated updating of the main page with new 
> release information with anyone?

No.   

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco