Subject: Re: Upgrading WWW servers

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 23 May 2006 21:58:07 +0200

> Marc,
> 
> Are you going to handle upgrading PostgreSQL on all the 
> Hub.org servers?  I know pgfoundry.org needs patching.

I'm working on borg right now. It's not directly affected by the
security issue (SQL_ASCII databases), but to be future proof :-)

//Magnus

---

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 23 May 2006 23:03:38 +0200

> > Are you going to handle upgrading PostgreSQL on all the Hub.org 
> > servers?  I know pgfoundry.org needs patching.
> 
> I'm working on borg right now. It's not directly affected by 
> the security issue (SQL_ASCII databases), but to be future proof :-)

Upgrade completed on borg.

//Magnus