Subject: Upgrading WWW servers

From: Josh Berkus <[email-masked]>
Date: Tue, 23 May 2006 12:53:45 -0700

Marc,

Are you going to handle upgrading PostgreSQL on all the Hub.org servers?  I 
know pgfoundry.org needs patching.

-- 
--Josh

Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 23 May 2006 18:05:37 -0300 (ADT)

> know pgfoundry.org needs patching.

Yup, just gotta get it all schedualed up, which will be fun :)

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664