Subject: CVS on gborg timing out

From: David Fetter <[email-masked]>
Date: Mon, 28 Aug 2006 12:15:03 -0700

Folks,

I'm not sure whom to send this to, so I'm sending it to -www.

When I tried to put PostgreSQL Weekly News into the www stuff as I
usually do, I kept getting:

$ cvs add pwn20060827.html
cvs [add aborted]: connect to gborg.postgresql.org(200.46.204.176):2401 failed: Connection timed out

Any help here?

Cheers,
D
-- 
David Fetter <[email-masked]> http://fetter.org/
phone: +1 415 235 3778        AIM: dfetter666
                              Skype: davidfetter

Remember to vote!

---

From: "Magnus Hagander" <[email-masked]>
Date: Mon, 28 Aug 2006 21:49:52 +0200

> When I tried to put PostgreSQL Weekly News into the www stuff 
> as I usually do, I kept getting:
> 
> cvs [add aborted]: connect to 
> gborg.postgresql.org(200.46.204.176):2401 failed: Connection timed out

gborg is down due to a server hardware failure at hub.org.

I'm sure Marc will get it up as soon as he can pick up all the pieces
and connect things back together :-) IIRC there were some unexpected
complications, but they are definitly aware of and working on the issue.

//Magnus