Subject: DNS problems?

From: "Greg Sabino Mullane" <[email-masked]>
Date: Wed, 10 May 2006 13:00:50 -0000

For some reason, mail.postgresql.org redirects to the psqlODBC page on
pgfoundry this morning?

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200605100858
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 10 May 2006 16:26:56 +0200

> > I thought you weren't supposed to use mail.postgresql.org. 
> The webmail 
> > interface is, IIRC, on webmail.postgresql.org?
> 
> This isn't for webmail, this is for list moderation. I've got 
> it bookmarked, and have checked it at least once a day for 
> months and months, so something odd is going on.

Ah.
I have no idea how that works, so I withdraw my comment :)

//Magnus