Subject: Re: Sun Server Location

From: "Dave Page" <[email-masked]>
Date: Tue, 16 May 2006 00:02:21 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Josh Berkus
> Sent: 15 May 2006 23:43
> To: PostgreSQL www
> Subject: [pgsql-www] Sun Server Location
> 
> Too bad I need this for testing ... it would make a kick-ass 
> mail/web server.  16 cores, 32GB RAM.

Nice.

/D

---

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 16 May 2006 19:00:52 +0200

> > (Hey, I can host it here if I get to play with it for 
> personal stuff 
> > instaed of pg stuff :-P)
> 
> <grin> Ship it to Skandanavia?   I don't think so ...

Bummer. Could've had some serious playtime there.. ;-)

//Magnus