Subject: Re: Open items for 8.2

From: Bruce Momjian <[email-masked]>
Date: Mon, 4 Sep 2006 21:10:44 -0400 (EDT)

Would someone please update the web site to mention this URL.

PostgreSQL Beta page:

	http://www.postgresql.org/developer/beta

Add URL for open items:

	http://momjian.postgresql.org/cgi-bin/pgopenitems

Thanks.

---------------------------------------------------------------------------

bruce wrote:
> Here are the open items for 8.2:
> 
> 	http://momjian.postgresql.org/cgi-bin/pgopenitems
> 
> This list will be continually updated until we release 8.2.
> 
> -- 
>   Bruce Momjian   [email-masked]
>   EnterpriseDB    http://www.enterprisedb.com
> 
>   + If your life is a hard drive, Christ can be your backup. +

-- 
  Bruce Momjian   [email-masked]
  EnterpriseDB    http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 5 Sep 2006 09:52:00 +0200

We can't really do proper updates to the website until gborg is back up.
We can do emergency stuff, but it'll automatically go away once gborg
comes up and updates start working again.

Is it ok if this gets pushed back a couple of days until things are
back?

//Magnus

> -----Original Message-----
> From: [email-masked] [mailto:pgsql-www-
> [email-masked]] On Behalf Of Bruce Momjian
> Sent: Tuesday, September 05, 2006 3:11 AM
> To: PostgreSQL www
> Subject: Re: [pgsql-www] Open items for 8.2
> 
> 
> ---------------------------(end of broadcast)----------------------
> -----
> TIP 9: In versions below 8.0, the planner will ignore your desire
> to
>        choose an index scan if your joining column's datatypes do
> not
>        match

---

From: Devrim GUNDUZ <[email-masked]>
Date: Tue, 05 Sep 2006 10:57:31 +0300

Hello,

> Would someone please update the web site to mention this URL.

I don't think that we can. Gbork is still down.

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 5 Sep 2006 14:53:59 -0400 (EDT)

> Is it ok if this gets pushed back a couple of days until things are

Sure.  Most everyone on hackers has seen the URL at this point.

---

From: "Magnus Hagander" <[email-masked]>
Date: Thu, 7 Sep 2006 09:49:46 +0200

> Sure.  Most everyone on hackers has seen the URL at this point.

Gborg is back now, so I have updated the site.

//Magnus