Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Tue, 25 May 2004 07:11:31 -0300 (ADT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?186

Submitted by: [email-masked]
Headline: Ingres to be release as OpenSource
Summary:

Computer Associates announced its intention to open source Ingres on May 24, 2004 at caworld 2004 in Las Vegas.

Story:

Computer Associates announced its intention to open source Ingres on May 24, 2004 at caworld 2004 in Las Vegas. Ingres is a proven, high-performance relational database solution that offers the scalability, integration and flexibility to leverage information resources across a wide range of platforms, including Linux, UNIX, Windows and OpenVMS.

http://biz.yahoo.com/prnews/040524/nym205_1.html
http://www3.ca.com/Solutions/Collateral.asp?CID=59656

---

From: Peter Eisentraut <[email-masked]>
Date: Tue, 25 May 2004 20:02:53 +0200

World Wide Web Owner wrote:
> Computer Associates announced its intention to open source Ingres on
> May 24, 2004 at caworld 2004 in Las Vegas.

This isn't PostgreSQL news.

---

From: Josh Berkus <[email-masked]>
Date: Tue, 25 May 2004 11:11:48 -0700

Folks,

> This isn't PostgreSQL news.

I'd have to agree with Peter, here.   If someone (Bruce?) wants to do a 
capsule history about the relationship between the two databases, then 
fine ... but as is it's just stumping for CA.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: "Dave Page" <[email-masked]>
Date: Tue, 25 May 2004 22:38:39 +0100 (BST)

>  fine ... but as is it's just stumping for CA.

Agreed. Any thoughts on the eva/3 one (the one we got 8 copies of). It
runs with PostgreSQL as well as a number of other DBs and is free for
personal use but not commercial.
I'm kinda on the fence on this one - on one hand it's another commercial
app recognising and supporting PostgreSQL, on the other, well, it's a
commercial app.
Regards, Dave.

---

From: Josh Berkus <[email-masked]>
Date: Tue, 25 May 2004 14:43:55 -0700

Dave,

> app recognising and supporting PostgreSQL, on the other, well, it's a

Unless this is version 1.0 of the app, (i.e. it's brand new or they're 
supporting PG for the very first time) I'd say yes to pgsql-announce, no to 
the news page.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 25 May 2004 17:51:58 -0400 (EDT)

> app recognising and supporting PostgreSQL, on the other, well, it's a

Commercial stuff is fine, I thought.  Of course, not eight of them.  :-)

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Josh Berkus <[email-masked]>
Date: Tue, 25 May 2004 14:58:12 -0700

Bruce,

> Commercial stuff is fine, I thought.  Of course, not eight of them.  :-)

Nothing's wrong with commercial stuff.   It's a question of how important the 
announcement is -- we wouldn't take news for the front page announcing 
Bricolage 1.8.7.5.2 either.    I didn't keep a copy, though ... is it a new 
product, or an incremental release?

-- 
-Josh Berkus

______AGLIO DATABASE SOLUTIONS___________________________
                                        Josh Berkus
    Enterprise vertical business        [email-masked]
     and data analysis solutions        (415) 752-2387
      and database optimization           fax 651-9224
  utilizing Open Source technology      San Francisco

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 25 May 2004 18:00:48 -0400 (EDT)

> product, or an incremental release?

Oh, it is just an update. Yes, forget it.