Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Sat, 13 Dec 2003 12:34:08 -0400 (AST)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?168

Submitted by: [email-masked]
Headline: Fujitsu Promoting PostgreSQL
Summary:

Fujitsu has produced an enhanced version of PostgreSQL for its customers.

Story:

The world-wide corporation Fujitsu is now promoting PostgreSQL to its customers.  In cooperation with SRA/Japan, Fujitsu has developed a custom version of PostgreSQL which is a merger of the community PostgreSQL release and its powerful, proprietary storage engine called Symfoware.  The resulting product, called Powergres Plus, is now being marketed by Fujitsu:

    http://software.fujitsu.com/jp/powergresplus/

Translation via Excite Japan:

http://www.excite.co.jp/world/url/body?wb_url=http%3A%2F%2Fsoftware.fujitsu.com%2Fjp%2Fpowergresplus%2F&wb_lp=JAEN&wb_dis=2

---

From: "Dave Page" <[email-masked]>
Date: Sat, 13 Dec 2003 21:29:59 -0000

> -----Original Message-----
> From: Marc G. Fournier [mailto:[email-masked]] 
> Sent: 13 December 2003 21:17
> To: Dave Page
> Cc: [email-masked]; [email-masked]
> Subject: Re: [pgsql-www] New News Entry
> 
> 
> hasn't this already been announced??  Search through google 
> shows zdnet posted it as news back in August ... are we no 
> re-cycling news? *raised
> eyebrow*

Not by us that I'm aware of. Seems like it's something we should give
space to though.

Regards, Dave.