Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Fri, 29 Aug 2003 02:14:39 -0300 (ADT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?148

Submitted by: [email-masked]
Headline: Beta 2 of plPHP released
Summary:

Beta 2 of plPHP has been released. This version contains many bug fixes.

Story:

For example, if you write bad plphp code and try to execute it, the code will no longer crash PostgreSQL/. The documentation has also improved.

  The URL is here: 
<a href=\"http://www.commandprompt.com/entry.lxp?lxpe=260\">plPHP website</a>

  There are precompiled binaries for RedHat 9.
  There are general compilation instructions.

---

From: "Dave Page" <[email-masked]>
Date: Fri, 29 Aug 2003 08:37:31 +0100

Thanks, news item approved - will appear following next site build.

Regards, Dave.

> -----Original Message-----
> From: World Wide Web Owner [mailto:[email-masked]] 
> Sent: 29 August 2003 06:15
> To: [email-masked]
> Subject: [pgsql-www] New News Entry
> 
> 
> For example, if you write bad plphp code and try to execute 
> it, the code will no longer crash PostgreSQL/. The 
> documentation has also improved.
> 
>   The URL is here: 
> <a 
> href=\"http://www.commandprompt.com/entry.lxp?lxpe=260\">plPHP
>  website</a>
> 
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 9: the planner will ignore your desire to choose an index 
> scan if your
>       joining column's datatypes do not match
>