Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Mon, 20 Sep 2004 03:39:48 +0100 (BST)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?226

Submitted by: [email-masked]
Headline: Hyperic announces HQ 1.5, a management framework with support for PostgreSQL 7.x and 8.x
Summary:

San Francisco-based Hyperic is pleased to announce release 1.5 of its HQ management platform. This release introduces management support for PostgreSQL 7.x and 8.x allowing you to monitor both database and table level activity alongside the rest of your infrastructure.

Story:

Hyperic is excited to announce HQ 1.5, the newest version of its management platform. With this release, we continue our vision of providing a more affordable, easy to deploy alternative to management tools like HP OpenView and BMC Patrol. HQ 1.5 aims to become the next generation management framework for IT resources by reducing deployment time to under 60 minutes while providing a full framework feature set and support for every major open source and commercial software product and operating system including Apache, Tomcat, PostgreSQL, Linux, WebLogic, WebSphere, and others.

PostgreSQL management supports in HQ 1.5 allows you to discover, monitor, and control both your database and its tables. This allows you to manage your PostgreSQL installations from the same framework you can use to manage the rest of your environment. Additionally, HQ uses PostgreSQL as its backend database engine on all platforms (including Win32) and serves as an excellent example of the power and portability of PostgreSQL. 

1.5 also introduces more than 20 new features and performance ehancements such as single-click monitoring, recovery alerts, and self managed inventory. 
 
Feature highlights:
 
* Automatic inventory management - HQ automatically tracks what applications and services are deployed on your hosts giving you a complete picture of your IT infrastructure.

* Single-click monitoring - HQ automatically begins collecting the most relevant metrics for all your managed resources based on Hyperic\'s recommended best practices.

* Real performance monitoring - HQ automatically enables collection of response time metrics for all requests flowing into the web server and application servers in your environment giving you a real picture of which pages are being hit most frequently, and how long the requests take to be processed.
 
* Baseline Alerting - HQ allows you to define baselines for any number of metrics it collects, and use the baseline to define alerts which notify you of any deviation from the expected behavior of the metrics.

* Recovery Alerting - HQ\'s alerting engine can detect when a problem which that triggered an alert and then send you notification that the problem has been corrected.

* Custom Monitors - HQ\'s monitoring engine has been extended to provide monitoring of any process, network accessible service, or Windows service in your environment, allowing you to manage custom products without any coding and monitor resources such as web services, and any other network aware application or device.

* Extensible - HQ\'s alerting and monitoring components are extensible by users wishing to provide customized actions for alerts, as well as extend HQ\'s product coverage for proprietary technologies via the HQ Plugin Development Kit.

Licensing:
 
* Hyperic HQ 1.5 personal edition is a free full-featured version of HQ that you can download and use indefinitely to manage 3 machines. For commercial environments Hyperic provides simple pricing starting at $65.00 per month, per managed computer.

HQ 1.5 is available for Linux, Windows, Solaris, HP/UX, and AIX

Visit http://www.hyperic.net to download Hyperic HQ 1.5 and experience the new way to manage IT!

---

From: "Devrim GUNDUZ" <[email-masked]>
Date: Mon, 20 Sep 2004 09:09:06 +0200

Hi,

News approved. Will appear in next site build.

Regards, Devrim

---------- Original Message -----------
From: [email-masked] (World Wide Web Owner)
To: [email-masked]
Sent: Mon, 20 Sep 2004 03:39:48 +0100 (BST)
Subject: [pgsql-www] New News Entry

> Headline: Hyperic announces HQ 1.5, a management framework with 
> support for PostgreSQL 7.x and 8.x Summary:
> 
> San Francisco-based Hyperic is pleased to announce release 1.5 of 
> its HQ management platform. This release introduces management 
> support for PostgreSQL 7.x and 8.x allowing you to monitor both 
> database and table level activity alongside the rest of your infrastructure.
> 
> Story:
> 
> Hyperic is excited to announce HQ 1.5, the newest version of its 
> management platform. With this release, we continue our vision of 
> providing a more affordable, easy to deploy alternative to 
> management tools like HP OpenView and BMC Patrol. HQ 1.5 aims to 
> become the next generation management framework for IT resources by 
> reducing deployment time to under 60 minutes while providing a full 
> framework feature set and support for every major open source and 
> commercial software product and operating system including Apache, 
> Tomcat, PostgreSQL, Linux, WebLogic, WebSphere, and others.
> 
> PostgreSQL management supports in HQ 1.5 allows you to discover, 
> monitor, and control both your database and its tables. This allows 
> you to manage your PostgreSQL installations from the same framework 
> you can use to manage the rest of your environment. Additionally, HQ 
> uses PostgreSQL as its backend database engine on all platforms 
> (including Win32) and serves as an excellent example of the power 
> and portability of PostgreSQL.
> 
> 1.5 also introduces more than 20 new features and performance 
> ehancements such as single-click monitoring, recovery alerts, and 
> self managed inventory.
> 
> Feature highlights:
> 
> * Automatic inventory management - HQ automatically tracks what 
> applications and services are deployed on your hosts giving you a 
> complete picture of your IT infrastructure.
> 
> * Single-click monitoring - HQ automatically begins collecting the 
> most relevant metrics for all your managed resources based on 
> Hyperic\'s recommended best practices.
> 
> * Real performance monitoring - HQ automatically enables collection 
> of response time metrics for all requests flowing into the web 
> server and application servers in your environment giving you a real 
> picture of which pages are being hit most frequently, and how long 
> the requests take to be processed.
> 
> * Baseline Alerting - HQ allows you to define baselines for any 
> number of metrics it collects, and use the baseline to define alerts 
> which notify you of any deviation from the expected behavior of the metrics.
> 
> * Recovery Alerting - HQ\'s alerting engine can detect when a 
> problem which that triggered an alert and then send you notification 
> that the problem has been corrected.
> 
> * Custom Monitors - HQ\'s monitoring engine has been extended to 
> provide monitoring of any process, network accessible service, or 
> Windows service in your environment, allowing you to manage custom 
> products without any coding and monitor resources such as web 
> services, and any other network aware application or device.
> 
> * Extensible - HQ\'s alerting and monitoring components are 
> extensible by users wishing to provide customized actions for alerts,
>  as well as extend HQ\'s product coverage for proprietary 
> technologies via the HQ Plugin Development Kit.
> 
> Licensing:
> 
> * Hyperic HQ 1.5 personal edition is a free full-featured version of 
> HQ that you can download and use indefinitely to manage 3 machines. 
> For commercial environments Hyperic provides simple pricing starting 
> at $65.00 per month, per managed computer.
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 8: explain analyze is your friend
------- End of Original Message -------