Subject: Re: New News Entry

From: "Dave Page" <[email-masked]>
Date: Wed, 3 Dec 2003 08:32:23 -0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: 03 December 2003 00:31
> To: [email-masked]
> Subject: Re: [pgsql-www] New News Entry
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>  
>  
> ...
> > mentioned that I'd not seen a request for the news item.  
> My guess is 
> > something bombed in submitting the web form.

Don't see what. If the webserver broke you should see an http error
code, anything else, a pg error. Anyone care to take a gander at the
code in Gborg and see if there are any obvious errors?

> Hmm..this would explain why my news posting last week never 
> appeared. I posted an announcement about DBD::Pg using the 
> web form, but it never showed up on the www list. I thought 
> maybe it was because I used a fake email address, but perhaps 
> there is another problem. I faked the email because I know 
> how much spam those emails generate, from [email-masked].
> Do we really need those on the page? Can we at least munge 
> them a little (press at postgresql.org)?

I thought you did that already, or am I thinking of someone else?

Regards, Dave.

---

From: [email-masked]
Date: Wed, 3 Dec 2003 12:02:12 -0000

> code in Gborg and see if there are any obvious errors?
 
It went through all the way with no errors, except for a temporary
one when I did not put an entry in the email field.
 
> I thought you did that already, or am I thinking of someone else?
 
Probably the latter. I don't see DBD::Pg mentioned on the news page,
nor did I see an entry come across the www list.
 
- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200312030659