Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Mon, 1 Nov 2004 09:51:59 +0000 (GMT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?237

Submitted by: [email-masked]
Headline: Southern California Linux Expo Calls For Papers
Summary:

The Southern California Linux Expo will bring together Linux and Open Source Software companies, developers, and users. We invite you to share your work on Linux and Open Source projects with the rest of the community. 

Story:

The USC, Simi/Conejo, and UCLA Linux User Groups are proud to present the third annual <a href=http://www.socallinuxexpo.org>Southern California Linux Expo</a> scheduled for February 12-13th, 2005 at the Los Angeles Convention Center. The Southern California Linux Expo will bring together Linux and Open Source Software companies, developers, and users. <p>

The conference is being held by Linux user groups from the local area: the <a href=http://linux.usc.edu>USCLUG</a>, <a href=http://www.sclug.org>SCLUG</a>, and <a href=http://linux.ucla.edu>UCLALUG</a>. Building on the tremendous success of last two years\' SCALE, the three LUGs will continue to promote Linux and the Open Source Software community. <p>

We invite you to share your work on Linux and Open Source projects with the rest of the community. <p>

Presentations can be in the form of speeches, tutorials, or demonstrations. <p>

Topics of interest include, but are not limited to:<p>

<li>	Linux for embedded systems
<li>	Iptables
<li>	Mysql
<li>	Multimedia in Linux
<li>	Wireless tools in Linux
<li>	Linux Games
<li>	New kernel enhancements
<li>	Samba
<li>	GIMP
<li>	Administration techniques for specific distributions
<li>	Network monitoring
<li>	Custom Configurations
<li>	Beginners\' topics
<p>

Presentations are allotted time in increments of 30 minutes up to 2 hours. For speeches, please submit your paper along with a description of the speech format and intended audience. For tutorials and demonstrations, please submit your proposal and let us know of any special needs such as audio/video equipment. <p>

All proposals are to be sent to [email-masked]. The deadline for submissions has been extended to Sunday, December 6th at midnight. Further details for the last two years expo can be found at <a href=http://www.socallinuxexpo.com>http:/www.socallinuxexpo.org</a>. <p>

Thanks and Regards,<br>
SoCAlLinuxExpo CFP Committee.

---

From: "Dave Page" <[email-masked]>
Date: Tue, 16 Nov 2004 09:57:48 -0000

Thanks Chris - approved.

Regards, Dave

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of World 
> Wide Web Owner
> Sent: 16 November 2004 07:04
> To: [email-masked]
> Subject: [pgsql-www] New News Entry
> 
> Database Admin: http://www.postgresql.org/admin/edit_news.php?240
> 
> Submitted by: [email-masked]
> Headline: phpPgAdmin 3.5 Released
> Summary:
> 
> A new major version of phpPgAdmin is now available. 
> phpPgAdmin is a web-based administration tool for all 7.x and 
> the new 8.0 version of PostgreSQL.
> 
> Story:
> 
> A new major version of phpPgAdmin is now available. 
> phpPgAdmin is a web-based administration tool for all 7.x and 
> the new 8.0 version of PostgreSQL.
> 
> Major emphasis on this release is in supporting all the new 
> 8.0 features.
> 
> New features include:
> 
> * Context-sensitive online help system
> * Use language preferencies from browser (Markus Bertheau, 
> Nicola Soranzo)
> * Tablespace support for 8.0
> * Support cancelling backend processes in 8.0
> * Allow setting privileges on databases
> * Allow setting schema search path in SQL window
> * Allow filtering find results by object type
> * Show function arguments in find results
> * Support 8.0\'s named function arguments
> * \"Sticky\" navigation.  phpPgAdmin will now remember while 
> tab you are
>   looking at (eg. \'Indexes\') when you change which table 
> you are viewing.
> * New fast navigation bar.  A breadcrumb style navigation bar for fast
>   jumping between areas.
> * Much improved grant/revoke feature
> * Allow creating and viewing composite types
> * pg_dumpall integration.  Now you can download the entire cluster via
>   phpPgAdmin.
> * Show line numbers when viewing functions
> * Syntax highlighting for PL/SQL, PL/PgSQL, PL/PHP, PL/Ruby, PL/Java,
>   PL/J, PL/Python and PL/Perl functions, thanks to Jacob D. Cohen\'s
>   BSD-licensed highlighting code on rafb.net
> * Add page navigation links at the bottom as well as the top 
> of the page
>   when browsing results.
> * Support for 8.0\'s alter column type
> * Support for 8.0\'s add columns with defaults and not null
> 
> New translations include:
> 
> * Romanian
> * Arabic
> * Hebrew
> * Ukrainian
> * Mongol
> 
> Download it now:
> 
> http://phppgadmin.sourceforge.net/?page=download
> 
> 
> 
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 2: you can get off all lists at once with the unregister command
>     (send "unregister YourEmailAddressHere" to 
> [email-masked])
>