Subject: Re: New News Entry

From: "Dave Page" <[email-masked]>
Date: Sat, 13 Dec 2003 22:04:34 -0000

> -----Original Message-----
> From: Marc G. Fournier [mailto:[email-masked]] 
> Sent: 13 December 2003 21:57
> To: Bruce Momjian
> Cc: Marc G. Fournier; Dave Page; [email-masked]
> Subject: Re: [pgsql-www] New News Entry
> 
> try 'powergres', since that is the product?  'powergres 
> zdnet' brings up the zdnet.jp links ...

I get only 1 hit for 'powergres zdnet' on Google, and that's a site with
links to ZDNet and SRA on the same page. I do have Google set to English
language pages only though.

Are you sure you're not thinking of the previous SRA Powergres release
notice?

Regards, Dave.

---

From: Bruce Momjian <[email-masked]>
Date: Sat, 13 Dec 2003 17:17:31 -0500 (EST)

> Are you sure you're not thinking of the previous SRA Powergres release

I think so. I don't see any English references to this news.  The
important part for me isn't the product, but that a _very_ big company is
promoting PostgreSQL.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Robert Treat <[email-masked]>
Date: Sat, 13 Dec 2003 18:30:40 -0500

> important part for me isn't the product, but that a _very_ big company is

I agree, Fujitsu is a "name" company.  Having them behind postgresql is huge.

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 13 Dec 2003 19:36:07 -0400 (AST)

> I agree, Fujitsu is a "name" company.  Having them behind postgresql is huge.

"behind" PostgreSQL is kinda weak ... to the best of my knowledge,
everything they are doing is totally proprietary, with nothing actually
contributed back to the community ... Bruce, has any of that changed since
we first heard about their plans?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Bruce Momjian <[email-masked]>
Date: Sat, 13 Dec 2003 18:56:01 -0500 (EST)

> we first heard about their plans?

Yes, that was the "secret" time.  I believe they currently understand
the value of working with the community.

---

From: Josh Berkus <[email-masked]>
Date: Mon, 15 Dec 2003 12:16:10 -0800

Bruce,

> the value of working with the community.

Certainly they got some feedback.   They interviewed Elein & Me & somebody 
else about marketing and community relations, etc.  I think they got the 
message that proprietary won't necessarily sell better than OSS.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco