Subject: Community account deletion

From: Dagfinn Ilmari Mannsåker <[email-masked]>
Date: Thu, 14 Aug 2025 14:52:02 +0100

Hi folks,

A while back I created a separate community account for trying to re-add
the PostgreSQL mailing lists to GMANE, the mailing-list-to-NNTP gateway.
But I couldn't get that to work due to the subscription confirmation
dance for the lists, so I abandonded the attempt.

In a fint of neatnikism I'd like to delete that account, but I can't
find a way of doing that on https://www.postgresql.org/account/.

Could someone please delete the accout for me? The username is 'gmane',
and the associated email address is [email-masked].

Thanks,

- ilmari

---

From: Christophe Pettus <[email-masked]>
Date: Thu, 14 Aug 2025 16:12:35 -0700

Greetings,

We will disable access to your community account and as a result in all services directly depending on it. We will delete any information that we are able to. Certain information that we retain cannot be deleted without seriously impairing the integrity of project archives, and as such will not be deleted. This data retention is provided for in article 17, paragraph 3d of the GDPR.

We are not able to delete copies of information that are held by parties other than the PostgreSQL Global Development Group. For example, emails posted to mailing lists may be archived by other organizations, and we are not able to delete those, or request their deletion on your behalf.  Each organization will have its own policies around deletion.

The PostgreSQL community is federated, and other organizations (such as PostgreSQL US and PostgreSQL Europe) have their own policies regarding information retention. You will need to contact those organizations directly if you wish them to act on a data deletion request.

The PostgreSQL Global Development Group administers some data on behalf of organizations, such as the PostgreSQL Community Association of Canada, that are not covered by the GDPR. However, we act in the spirit of the GDPR to the best of our ability in handling deletion requests that affect that data.

Please do not hesitate to contact us if you have any questions.

Best,
-- Christophe Pettus

> 
> On Aug 14, 2025, at 06:52, Dagfinn Ilmari Mannsåker <[email-masked]> wrote:
> 
> Hi folks,
>