Subject: Documentation commenting does not work

From: <[email-masked]>
Date: Fri, 28 Mar 2008 12:08:02 +0200

http://wwwmaster.postgresql.org/commentdoc
Internal Server Error
Error communicating with database: ERROR: invalid input syntax for type numeric: ""

Privacy Policy | Project hosted by our server sponsors. | Designed by tinysofa
Copyright © 1996 - 2008 PostgreSQL Global Development Group 

The page does not content information where to send info if service fail so I write to pgsql-bugs. Sorry (

---

From: Alvaro Herrera <[email-masked]>
Date: Fri, 28 Mar 2008 10:19:03 -0300

> Error communicating with database: ERROR: invalid input syntax for type numeric: ""

So it seems we got bitten ourselves by the cast behavior change ... neat

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.

---

From: "Dave Page" <[email-masked]>
Date: Fri, 28 Mar 2008 13:26:22 +0000

>  So it seems we got bitten ourselves by the cast behavior change ... neat

Doubt it - that server is still running 8.1...

-- 
Dave Page
EnterpriseDB UK Ltd: http://www.enterprisedb.com
PostgreSQL UK 2008 Conference: http://www.postgresql.org.uk