Subject: UK mailing list

From: "Dave Page" <[email-masked]>
Date: Thu, 3 Apr 2008 11:42:08 +0100

Hi Marc,

Can you create a [email-masked] mailing list for the UK group
please. I'll own it.

Thanks.

-- 
Dave Page
EnterpriseDB UK:   http://www.enterprisedb.com

---

From: "Selena Deckelmann" <[email-masked]>
Date: Thu, 3 Apr 2008 06:45:57 -0700

>  Can you create a [email-masked] mailing list for the UK group

http://archives.postgresql.org/ukpug/

It is there, but not sure who the owner is.  I *thought* it was you, Dave.

The list needs to be added to the community and subscribe pages.

-selena

-- 
Selena Deckelmann
United States PostgreSQL Association - http://www.postgresql.us
PDXPUG - http://pugs.postgresql.org/pdx
Me - http://www.chesnok.com/daily

---

From: "Dave Page" <[email-masked]>
Date: Thu, 3 Apr 2008 14:48:34 +0100

>  The list needs to be added to the community and subscribe pages.

Yeah, I just spotted that whilst looking at something else. But.... I
didn't request it yet :-o

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 03 Apr 2008 21:16:01 -0300

owner == [email-masked]

> didn't request it yet :-o

- -- 
Marc G. Fournier        Hub.Org Hosting Solutions S.A. (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: "Dave Page" <[email-masked]>
Date: Fri, 4 Apr 2008 09:01:54 +0100

On Fri, Apr 4, 2008 at 1:16 AM, Marc G. Fournier <[email-masked]> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>

Oh, OK. Guess he must have requested it when asking Selena about
getting an area on pugs...