Subject: News and Events moderation (again)

From: "Dave Page" <[email-masked]>
Date: Sat, 5 Jul 2008 17:04:03 +0100

I've just approved a bunch of events and news on the website.

JD, we spoke earlier this week and you said missing them was oversight
that you were going to resolve. I assume you've been unable to do so,
therefore I'd like to ask Devrim to take over from you on Events and
Doc Comments moderation, assuming his previous offer stands?

Guido; Are you receiving the notification messages on the slaves list?

-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Sat, 05 Jul 2008 21:34:41 +0300

On Sat, 2008-07-05 at 17:04 +0100, Dave Page wrote:
> I assume you've been unable to do so,

As I wrote you on IM 2 days before, I'm more than willing to re-take
this over.

Regards,
-- 
Devrim GÜNDÜZ
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
                   http://www.gunduz.org

---

From: "Dave Page" <[email-masked]>
Date: Sat, 5 Jul 2008 20:16:47 +0100

> As I wrote you on IM 2 days before, I'm more than willing to re-take

Thanks Devrim. I assume from my Inbox that you have access? :-p

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Sat, 05 Jul 2008 22:22:03 +0300

> Thanks Devrim. I assume from my Inbox that you have access? :-p

Yeah. Actually I had time for these stuff already, but I thought people
were taking care of those, but apparently I was wrong.

Cleared up the comments (and news) queue.

Cheers,

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Sat, 05 Jul 2008 22:23:07 +0300

On Sat, 2008-07-05 at 20:16 +0100, Dave Page wrote:
> Thanks Devrim.

FWIW, I'm enjoying a holiday now, and probably I won't be able to
moderate them until next weekend, then go on as usual.

Regards,

---

From: "Dave Page" <[email-masked]>
Date: Sat, 5 Jul 2008 20:45:50 +0100

> moderate them until next weekend, then go on as usual.

OK - go grab a beer or three then :-p

---

From: "Guido Barosio" <[email-masked]>
Date: Sat, 5 Jul 2008 19:33:25 -0300

I've been out on holidays, resuming my chores on these lists also today.

gb.-

On Sat, Jul 5, 2008 at 4:45 PM, Dave Page <[email-masked]> wrote:

> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www
>

-- 
Guido Barosio
-----------------------
http://www.globant.com
[email-masked]