Subject: Hosting offer

From: Josh Berkus <[email-masked]>
Date: Thu, 09 Apr 2009 13:07:19 -0700

WWW team:

Go-Grid (www.gogrid.com) has generously offered free cloud hosting to 
the PostgreSQL project if we can make use of it.  Maybe a place to move 
media.postgresql.org?  Or should we use it for testing?

-- 
Josh Berkus
PostgreSQL Experts Inc.
www.pgexperts.com

---

From: Dave Page <[email-masked]>
Date: Thu, 9 Apr 2009 21:11:30 +0100

On Thu, Apr 9, 2009 at 9:07 PM, Josh Berkus <[email-masked]> wrote:
> WWW team:
>
> Go-Grid (www.gogrid.com) has generously offered free cloud hosting to the
> PostgreSQL project if we can make use of it.  Maybe a place to move

Testing.

-- 
Dave Page
EnterpriseDB UK:   http://www.enterprisedb.com