Subject: Typo in beta page

From: Josh Berkus <[email-masked]>
Date: Wed, 15 Apr 2009 22:45:29 +0200

Coincidentally funny:

"Read through the 8.4 documentation, especially for new features, and 
suggest areas for improvment or clarification."

That would be "improvement".

-- 
Josh Berkus
PostgreSQL Experts Inc.
www.pgexperts.com

---

From: Dave Page <[email-masked]>
Date: Wed, 15 Apr 2009 21:50:58 +0100

> That would be "improvement".

Well at least it's not a regression - that's what it said last year :-p

Fix committed.

-- 
Dave Page
EnterpriseDB UK:   http://www.enterprisedb.com