Subject: Suggestion: WWW Team BOF at pgCon

From: Josh Berkus <[email-masked]>
Date: Sat, 09 May 2009 11:57:11 -0700

WWW Folks,

I know a lot of you will be at pgCon.  Maybe you should have a Saturday 
night BOF to hash out some issues on the PostgreSQL Web?

-- 
Josh Berkus
PostgreSQL Experts Inc.
www.pgexperts.com

---

From: "Gavin M. Roy" <[email-masked]>
Date: Sat, 9 May 2009 15:00:05 -0400

Saturday?  Isn't the conference Tuesday -> Friday (19th -> 22st)?

On Sat, May 9, 2009 at 2:57 PM, Josh Berkus <[email-masked]> wrote:

> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www
>

---

From: Josh Berkus <[email-masked]>
Date: Sat, 09 May 2009 12:10:55 -0700

> Saturday?  Isn't the conference Tuesday -> Friday (19th -> 22st)?

Sorry, I meant Thursday.

-- 
Josh Berkus
PostgreSQL Experts Inc.
www.pgexperts.com

---

From: "Gavin M. Roy" <[email-masked]>
Date: Sat, 9 May 2009 15:23:01 -0400

I'm game

---

From: Dave Page <[email-masked]>
Date: Sat, 9 May 2009 21:44:44 +0100

On 5/9/09, Josh Berkus <[email-masked]> wrote:
> Sorry, I meant Thursday

-core dinner?

-- 
Dave Page
EnterpriseDB UK:   http://www.enterprisedb.com

---

From: Robert Treat <[email-masked]>
Date: Sun, 10 May 2009 01:56:00 -0400

> >> Saturday?  Isn't the conference Tuesday -> Friday (19th -> 22st)?

Priorities?

-- 
Robert Treat
Conjecture: http://www.xzilla.net
Consulting: http://www.omniti.com

---

From: Dave Page <[email-masked]>
Date: Sun, 10 May 2009 08:27:28 +0100

>> >> Saturday?  Isn't the conference Tuesday -> Friday (19th -> 22st)?

Exactly.