Subject: Wiki editor request

From: "[email-masked]" <[email-masked]>
Date: Wed, 24 Sep 2025 07:16:04 +0000

Hello,

I would like editor access to the wiki, my username is 'dbschemapro' and I would like to modify the 'DbSchema' information from here:

https://wiki.postgresql.org/wiki/Design_Tools#DbSchema

It's an old description, and now we have more features and improvements to include.

Thank you!

Best Regards,

Roxana Haidiner

Database Marketing Specialist | DbSchema

📧 [email-masked]
📞  +40 723 731 915
🌐 https://dbschema.com/

---

From: Álvaro Herrera <[email-masked]>
Date: Wed, 24 Sep 2025 10:58:20 +0200

Hello,

I have expedited your cool-off period.  Please log in to the wiki now,
which provisions your user there, and let us know so that we can grant
editor there.  Thanks,

-- 
Álvaro Herrera         PostgreSQL Developer  —  https://www.EnterpriseDB.com/
"Here's a general engineering tip: if the non-fun part is too complex for you
to figure out, that might indicate the fun part is too ambitious." (John Naylor)
https://postgr.es/m/CAFBsxsG4OWHBbSDM%3DsSeXrQGOtkPiOEOuME4yD7Ce41NtaAD9g%40mail.gmail.com

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 24 Sep 2025 10:04:55 +0000

I’ve logged in with the username ‘Dbschemapro’
________________________________
From: Álvaro Herrera <[email-masked]>
Sent: Wednesday, September 24, 2025 1:58 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: Wiki editor request

Hello,

---

From: Álvaro Herrera <[email-masked]>
Date: Wed, 24 Sep 2025 12:43:10 +0200

> I’ve logged in with the username ‘Dbschemapro’

OK, you can edit now, thanks.

-- 
Álvaro Herrera        Breisgau, Deutschland  —  https://www.EnterpriseDB.com/
"The Postgresql hackers have what I call a "NASA space shot" mentality.
 Quite refreshing in a world of "weekend drag racer" developers."
(Scott Marlowe)

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 24 Sep 2025 10:44:57 +0000

Thank you very much for your help and the quick response!

Best Regards,

Roxana Haidiner

Sent: Wednesday, September 24, 2025 3:43 AM