Subject: Wiki editor request

From: [email-masked]
Date: Fri, 3 Nov 2023 15:18:42 +0100 (CET)

Hello,
 
I would like to edit the dead link to the mailing list etiquette FAQ on 'So, you want to be a developer?' in the PostgreSQL wiki. Could I get editor access? My username is EmmaVriezen.
 
With kind regards,
Emma Vriezen

---

From: Joe Conway <[email-masked]>
Date: Sat, 4 Nov 2023 11:52:46 -0400

On 11/3/23 10:18, [email-masked] wrote:
> I would like to edit the dead link to the mailing list etiquette FAQ on 
> 'So, you want to be a developer?' in the PostgreSQL wiki. Could I get 
> editor access?

I have expedited your cooling off period. Please log into the wiki once 
and reply-all telling us that you have done so. At that point we can 
grant editor privileges.

Thanks,

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: [email-masked]
Date: Sun, 5 Nov 2023 12:20:15 +0100 (CET)

> On 11/04/2023 4:52 PM CET Joe Conway <[email-masked]> wrote:
> 
>  

Thank you for the response. I have logged into the wiki.

Kind regards,
Emma Vriezen

---

From: Joe Conway <[email-masked]>
Date: Sun, 5 Nov 2023 11:06:12 -0500

> Thank you for the response. I have logged into the wiki.

Thanks. Username emmavriezen now has editor rights.