Subject: Wiki editor request

From: Yair Lenga <[email-masked]>
Date: Tue, 5 Mar 2024 06:41:26 +0200

Hi. My name is Yair lenga, and I would like to contribute to the  “Don't Do This” page.

Will appreciate if you can approve me.

Thanks, Yair 

Sent from my iPad

---

From: Joe Conway <[email-masked]>
Date: Tue, 5 Mar 2024 13:11:43 -0500

> Will appreciate if you can approve me.

I expedited your cooling off period. Please login to the wiki once and 
then "reply all" to this thread. Once we received your reply we can make 
you an editor.

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: Joe Conway <[email-masked]>
Date: Thu, 7 Mar 2024 12:03:32 -0500

On 3/7/24 01:02, Yair Lenga wrote:
> TY.

Please keep the list in the CC list

As far as I can tell, you have not logged into the wiki yet, so I still 
cannot grant editor.