Subject: Re: Broken? http://www.postgresql.org/about/

From: "Dave Page" <[email-masked]>
Date: Thu, 17 Nov 2005 10:28:36 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: 17 November 2005 10:25
> To: [email-masked]
> Subject: [pgsql-www] Broken? http://www.postgresql.org/about/
> 
> Is it on my pc or the http://www.postgresql.org/about/ is broken?
> I only get "<div id="pgContainerWr"

Hmm, looks OK to me in IE and FF. Perhaps you had a bad transfer that
got cached?

BTW, how goes the form submission verification?

Regards, Dave.

---

From: Robert Treat <[email-masked]>
Date: 17 Nov 2005 11:12:24 -0500

> BTW, how goes the form submission verification?

I heard an interesting twist on this... rather than doing image
verification, you instead reject submissions that come from page that
don't contain a postgresql.org refferrer on the submission page. The
idea being the spam bots post directly to the submission page, but users
navigate thier way into the page. simple (and transparent to the user)
but apparently very effective for some folks that have implemented it. 

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Michael Fuhr <[email-masked]>
Date: Thu, 17 Nov 2005 09:24:16 -0700

> but apparently very effective for some folks that have implemented it. 

It's also very broken for people who don't send Referer headers,
or who come from another legitimate site that links directly there.

-- 
Michael Fuhr