Subject: Re: Broken? http://www.postgresql.org/about/

From: "Magnus Hagander" <[email-masked]>
Date: Thu, 17 Nov 2005 17:02:46 +0100

> > >Is it on my pc or the http://www.postgresql.org/about/ is broken?
> > >I only get "<div id="pgContainerWr"
> > 
> > Works fine from here.
> 
> Here too.  I suspect it's more than coincidence that the 
> indicated text ends exactly 1024 bytes into the content.
> 
> % curl http://www.postgresql.org/about/ | hd [...]
> 000003e0  3c 62 6f 64 79 3e 0a 20  20 20 3c 64 69 76 20 69  
> |<body>.   <div i|
> 000003f0  64 3d 22 70 67 43 6f 6e  74 61 69 6e 65 72 57 72  
> |d="pgContainerWr|
> 00000400  61 70 22 3e 0a 20 20 20  20 3c 64 69 76 20 69 64  
> |ap">.    <div id|
> [...]

Interesting...

I just hit every mirror, and they all respond correctly.

Perhaps the mirror was hit just as it was resyncing the page. Did this
happen just once, or more than once?

//Magnus

---

From: [email-masked]
Date: Thu, 17 Nov 2005 17:04:40 +0100 (CET)

> happen just once, or more than once?

I saw that more than once in the last week.