Subject: Docker images on download page?

From: Justin Clift <[email-masked]>
Date: Wed, 10 Nov 2021 01:12:00 +1100

Hi us ;),

Looking through our Downloads page, there doesn't appear
to be a super obvious "Docker" image to point people at.

eg, the OS list has:

   * Linux
   * macOS
   * Windows
   * BSD
   * Solaris

Should we add Docker there too (with useful info), as it's
kind of OS agnostic?

Or am I just not noticing something obvious? :)

For reference, there are PG docker images which seem to be
well regarded (AFAIK):

   https://hub.docker.com/_/postgres

+ Justin

---

From: Dave Page <[email-masked]>
Date: Tue, 9 Nov 2021 14:13:58 +0000

Hi

>    https://hub.docker.com/_/postgres

That is something I've considered as well, though I've yet to do anything
about it.

As a point of reference, Docker seems to be by far the most popular way to
deploy pgAdmin these days.

-- 
Dave Page
Blog: https://pgsnake.blogspot.com
Twitter: @pgsnake

EDB: https://www.enterprisedb.com

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Tue, 9 Nov 2021 09:46:17 -0500

On 11/9/21 9:13 AM, Dave Page wrote:
> Hi
> 
> On Tue, Nov 9, 2021 at 2:12 PM Justin Clift <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi us ;),
> 
>     https://hub.docker.com/_/postgres <https://hub.docker.com/_/postgres>
> 
> 
> That is something I've considered as well, though I've yet to do 
> anything about it.
> 
> As a point of reference, Docker seems to be by far the most popular way 
> to deploy pgAdmin these days.

There is a "Sponsored Resources" section on the page that gives me cause 
for pause. I don't believe any of the other download pages that we link 
to offsite include 3rd party sponsored resources.

I think this also goes back to the open question of adding the AIX 
downloads and setting up some evaluation criteria of what we look for if 
we're linking offsite for "official" Postgres downloads.

Thanks,

Jonathan