Subject: EDB 9.6 installer

From: Adrian Klaver <[email-masked]>
Date: Wed, 17 Nov 2021 08:38:34 -0800

Per this SO question:

https://stackoverflow.com/questions/69998267/postgresql-9-6x-installers-for-windows-are-no-longer-available?noredirect=1#comment123739665_69998267

and follow up question to list:

https://www.postgresql.org/message-id/CAKjsY4kbrNqTwFL%3DHViYC9kGgctnONnCtgnR0Mge6TXV4UU2Hg%40mail.gmail.com

Is there a reason this:

https://www.enterprisedb.com/downloads/postgres-postgresql-downloads

goes from 9.5.25 (Not supported) to 10.19 without a 9.6.x installer?

-- 
Adrian Klaver
[email-masked]

---

From: Magnus Hagander <[email-masked]>
Date: Wed, 17 Nov 2021 18:10:56 +0100

> goes from 9.5.25 (Not supported) to 10.19 without a 9.6.x installer?

I think you managed to follow the link trail all the way except for the one
page which told you the correct place to contact about it :)

"Note! This installer is hosted by EDB and not on the PostgreSQL community
servers. If you have issues with the website it's hosted on, please contact
[email-masked]."

Per https://www.postgresql.org/download/windows/

Regardless of contact path though -- only EDB decides which versions to
publish, so someone from EDB will have to explain how we ended up there. It
*is* an unsupported version so dropping it would certainly be OK -- but I
agree it looks weird to have other, older, unsupported versions still up
there.

-- 
 Magnus Hagander
 Me: https://www.hagander.net/ <http://www.hagander.net/>
 Work: https://www.redpill-linpro.com/ <http://www.redpill-linpro.com/>

---

From: Adrian Klaver <[email-masked]>
Date: Wed, 17 Nov 2021 09:37:31 -0800

On 11/17/21 09:10, Magnus Hagander wrote:
> On Wed, Nov 17, 2021 at 5:38 PM Adrian Klaver <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 

> 
> I think you managed to follow the link trail all the way except for the 
> one page which told you the correct place to contact about it :)

Yeah, further meandering on my part found the below and I sent an email 
to the address shortly after my email to this list. Thanks.

> 
> "Note! This installer is hosted by EDB and not on the PostgreSQL 
> community servers. If you have issues with the website it's hosted on, 
> please contact [email-masked] 
> <mailto:[email-masked]>."
> 
supported versions
> still up there.

---

From: Dave Page <[email-masked]>
Date: Wed, 17 Nov 2021 20:58:18 +0000

> agree it looks weird to have other, older, unsupported versions still up

It is supposed to be there - it got accidentally removed during an edit.
I've asked the web team to fix it ASAP.

-- 
Dave Page
Blog: https://pgsnake.blogspot.com
Twitter: @pgsnake

EDB: https://www.enterprisedb.com

---

From: Adrian Klaver <[email-masked]>
Date: Thu, 18 Nov 2021 15:47:35 -0800

> I've asked the web team to fix it ASAP.

Any word on this?

---

From: Dave Page <[email-masked]>
Date: Mon, 22 Nov 2021 09:20:52 +0000

> > I've asked the web team to fix it ASAP.

It apparently landed on the todo list of a new member of the web team who
didn't fully appreciate the importance. I've made it clear that it needs to
be fixed today.

Apologies for the delay.

---

From: Adrian Klaver <[email-masked]>
Date: Mon, 22 Nov 2021 08:33:12 -0800

On 11/22/21 01:20, Dave Page wrote:

> It apparently landed on the todo list of a new member of the web team 
> who didn't fully appreciate the importance. I've made it clear that it 
> needs to be fixed today.

It's up there.

Thanks.

---

From: Dave Page <[email-masked]>
Date: Mon, 22 Nov 2021 16:58:01 +0000

> > who didn't fully appreciate the importance. I've made it clear that it

Thanks for letting us know!