Subject: 6MB email attachment posted to the bugs list

From: Bruce Momjian <[email-masked]>
Date: Fri, 8 Mar 2013 10:22:29 -0500

Can someone explain how a 6MB attachment got through our email filters? 
The email is here:

	http://www.postgresql.org/message-id/[email-masked]

Are there no email size limits on the bugs list?

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

  + It's impossible for everything to be true. +

-- 
Sent via pgsql-www mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-www

---

From: Dave Page <[email-masked]>
Date: Fri, 8 Mar 2013 15:28:48 +0000

> Are there no email size limits on the bugs list?

Large emails hit the moderation queue. Someone must then have approved
it. If I'm understanding MJ2 correctly, -bugs has a 40KB limit before
moderation is required.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 8 Mar 2013 12:00:22 -0500

> it. If I'm understanding MJ2 correctly, -bugs has a 40KB limit before

OK, good to know.