Subject: ftp/latest not updated

From: Josh Berkus <[email-masked]>
Date: Tue, 08 Jan 2013 17:23:55 -0800

WWW,

Both on FTP and on the File Browser, /latest/ still links to 9.2.1.

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

-- 
Sent via pgsql-www mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-www

---

From: Dave Page <[email-masked]>
Date: Wed, 9 Jan 2013 09:18:28 +0000

Fixed. It'll update on the website and ftp mirrors when they next sync.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company