Subject: PgConf.Nepal announcement

From: Ivan Panchenko <[email-masked]>
Date: Wed, 12 Feb 2025 10:05:29 +0300

Hello,
 
I have submitted an event announcement regarding PgConf.Nepal more than a week ago, but it is still waiting for moderator approval.
 
Please help me with publishing it or with understanding what I have done wrong.

Regards,
Ivan Panchenko

---

From: Dave Page <[email-masked]>
Date: Wed, 12 Feb 2025 09:04:40 +0000

Hi

On Wed, 12 Feb 2025 at 07:05, Ivan Panchenko <[email-masked]> wrote:

> Hello,
>
> I have submitted an event announcement regarding PgConf.Nepal more than a
> week ago, but it is still waiting for moderator approval.
>

Moderation is handled by a team of volunteers, so it does sometimes take a
little while. I've approved it now.

-- 
Dave Page
pgAdmin: https://www.pgadmin.org
PostgreSQL: https://www.postgresql.org
pgEdge: https://www.pgedge.com

---

From: Иван Панченко <[email-masked]>
Date: Wed, 12 Feb 2025 14:53:36 +0300

>Wed, 12 Feb 2025, 12:04 +03:00  Dave Page <[email-masked]>:
> 
>Hi
>   
>On Wed, 12 Feb 2025 at 07:05, Ivan Panchenko < [email-masked] > wrote:
>>Hello,
>> 
>Moderation is handled by a team of volunteers, so it does sometimes take a little while. I've approved it now. 
Thank you, Dave
 
Regards,
Ivan

---

From: "Ivan E. Panchenko" <[email-masked]>
Date: Thu, 28 May 2026 16:15:17 +0300

Hi Dave and colleagues,

12.02.2025 14:53, Ivan Panchenko пишет:
>     On Wed, 12 Feb 2025 at 07:05, Ivan Panchenko <[email-masked]
>     <//e.mail.ru/compose/?mailto=[email-masked]>> wrote:
>
>         Hello,
>         I have submitted an event announcement regarding PgConf.Nepal
>         more than a week ago, but it is still waiting for moderator
>         approval.
>     Moderation is handled by a team of volunteers, so it does
>     sometimes take a little while. I've approved it now.
>
Please help me once more with next Nepal conference anouncenent: 
  PgConf.Nepal 2026  is waiting for moderator approval.

> Ivan
----
Ivan Panchenko
Postgres Professional
the Russian PostgreSQL Company

---

From: Dave Page <[email-masked]>
Date: Fri, 29 May 2026 09:28:29 +0100

Hi Ivan,

It's approved. Apologies for the delay.

Regards, Dave.

On Thu, 28 May 2026 at 14:15, Ivan E. Panchenko <[email-masked]>
wrote:

> Wed, 12 Feb 2025, 12:04 +03:00  Dave Page <[email-masked]>
> <[email-masked]>:
>
> Hi
>
>