Subject: Can't add new blog

From: Thom Brown <[email-masked]>
Date: Tue, 14 Apr 2026 14:30:26 +0100

Hi,

I'm trying to add a new blog to planet, and it is returning the error "No
entries found in blog. You cannot submit a blog until it contains entries."

However, the blog does have an entry. Clearly something is awry.

The URL I'm attempting to add is: https://dataegret.com/category/thombrown/

Thanks

Thom

---

From: Emanuel Calvo <[email-masked]>
Date: Tue, 14 Apr 2026 16:05:08 +0200

Hi here,

I had the exact same error/issue whenever I try to add
https://tr3s.ma/tags/postgres/index.xml

I checked the format, but I don't see anything odd compared with other
planet sources.

Sorry for adding myself to the thread. Just wondering if there might be
some specific format
to follow that is missing here.

Thanks,

El mar, 14 abr 2026 a las 15:30, Thom Brown (<[email-masked]>) escribió:

> The URL I'm attempting to add is:
> https://dataegret.com/category/thombrown/
>
> Thanks
>
> Thom
>

-- 
--
Emanuel Calvo
https://tr3s.ma/ <https://tr3s.ma/about>

---

From: Magnus Hagander <[email-masked]>
Date: Wed, 15 Apr 2026 16:36:59 +0200

> https://dataegret.com/category/thombrown/
That link points to a website, not an RSS feed. You must use the URL of the
RSS feed, not the web.

-- 
 Magnus Hagander
 Me: https://www.hagander.net/ <http://www.hagander.net/>
 Work: https://www.redpill-linpro.com/ <http://www.redpill-linpro.com/>

---

From: Thom Brown <[email-masked]>
Date: Wed, 15 Apr 2026 16:38:45 +0100

Ah, I thought it would pick that up. Okay, I'll try again with the RSS link.

Thanks

Thom

On Wed, 15 Apr 2026, 15:37 Magnus Hagander, <[email-masked]> wrote:

> That link points to a website, not an RSS feed. You must use the URL of
> the RSS feed, not the web.
>
> --
>  Magnus Hagander

---

From: Thom Brown <[email-masked]>
Date: Wed, 15 Apr 2026 17:12:50 +0100

>>> I'm trying to add a new blog to planet, and it is returning the error "No entries found in blog. You cannot submit a blog until it contains entries."
>>>
>> That link points to a website, not an RSS feed. You must use the URL of the RSS feed, not the web.

This worked. It's now added, pending approval.

Much appreciated.

Thom