Subject: Fwd: [ANNOUNCE] item with no subject

From: Tom Lane <[email-masked]>
Date: Mon, 24 Dec 2012 09:33:24 -0500

Who the heck approved the attached for pgsql-announce?

There was another item on -announce recently that should never have been
approved (http://archives.postgresql.org/pgsql-announce/2012-12/msg00016.php)
... maybe something is broken about the mailing list logic that's
supposed to prevent unapproved messages from going through?

			regards, tom lane

------- Forwarded Message

Date:    22 Dec 2012 05:12:51 -0000
From:    "Manikandan Palanivel" <[email-masked]>
To:      "[email-masked]" <[email-masked]>
Subject: [ANNOUNCE] 

--=_7a4d9200ba0c2ce1f264cbac8e0f8bb8
Content-Transfer-Encoding: 7bit
Content-Type: text/plain; charset="UTF-8"

Dear sir,
I am installing the postgresql 8.3. i have a problem in it. it is asking for the account password. what is the password.kindly send me.

Regards

Manikandan

Manroland India Pvt Ltd.,

155,Adarsh Industrial Estate,

sahar Road , Chakala, Andheri (east),

Mumbai-400099.
--=_7a4d9200ba0c2ce1f264cbac8e0f8bb8
Content-Transfer-Encoding: quoted-printable
Content-Type: text/html; charset="UTF-8"

Dear sir,<div><br></div><div>I am installing the postgresql 8.3. i have a p=
roblem in it. it is asking for the account password. what is the password.<=
/div><div>kindly send me.<br><br>Regards<br>
Manikandan<br>
Manroland India Pvt Ltd.,<br>
155,Adarsh Industrial Estate,<br>
sahar Road , Chakala, Andheri (east),<br>
Mumbai-400099.</div>
--=_7a4d9200ba0c2ce1f264cbac8e0f8bb8--

------- End of Forwarded Message

-- 
Sent via pgsql-www mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-www

---

From: Thom Brown <[email-masked]>
Date: Mon, 24 Dec 2012 14:38:48 +0000

On 24 December 2012 14:33, Tom Lane <[email-masked]> wrote:

> approved (
> http://archives.postgresql.org/pgsql-announce/2012-12/msg00016.php)

I asked the same question on -slavestothewww but didn't get any response.

Thom

---

From: David Fetter <[email-masked]>
Date: Tue, 25 Dec 2012 12:49:53 -0800

My fault.  Sorry.

Cheers,
David.

-- 
David Fetter <[email-masked]> http://fetter.org/
Phone: +1 415 235 3778  AIM: dfetter666  Yahoo!: dfetter
Skype: davidfetter      XMPP: [email-masked]
iCal: webcal://www.tripit.com/feed/ical/people/david74/tripit.ics

Remember to vote!
Consider donating to Postgres: http://www.postgresql.org/about/donate