Subject: postgresql.org down

From: Thom Brown <[email-masked]>
Date: Thu, 18 Jun 2026 14:37:39 +0100

The website is inaccessible. Could someone look into it?

Thanks

Thom

---

From: "David G. Johnston" <[email-masked]>
Date: Thu, 18 Jun 2026 06:40:52 -0700

> The website is inaccessible. Could someone look into it?
I'm not having any issues navigating around the site out here in Oregon USA.

David J.

---

From: Dave Page <[email-masked]>
Date: Thu, 18 Jun 2026 14:44:52 +0100

> I'm not having any issues navigating around the site out here in Oregon
It was down when I checked after seeing Thom's message, but by the time I
logged into the server and pinged Magnus (he was logged in and I thought he
might have been doing something), it was back up again.

-- 
Dave Page
pgAdmin: https://www.pgadmin.org
PostgreSQL: https://www.postgresql.org
pgEdge: https://www.pgedge.com

---

From: Kai Wagner <[email-masked]>
Date: Thu, 18 Jun 2026 15:45:18 +0200

Same here from Germany, everything works as usual.

---

From: Thom Brown <[email-masked]>
Date: Thu, 18 Jun 2026 14:58:09 +0100

On Thu, 18 Jun 2026 at 14:45, Dave Page <[email-masked]> wrote:
>
>
>
> On Thu, 18 Jun 2026 at 14:41, David G. Johnston <[email-masked]> wrote:
>>
> It was down when I checked after seeing Thom's message, but by the time I logged into the server and pinged Magnus (he was logged in and I thought he might have been doing something), it was back up again.

Thanks. Stand down, everyone. Crisis over.

Thom