Subject: Wiki editor request

From: Alexandre Biche <[email-masked]>
Date: Sun, 1 Oct 2023 18:17:35 +0200

Hi,

First of all, thanks for the all the work you(and all the team) done on
PostgreSQL, an amazing but quite intimidating database
That's why I developed WebDB : to introduce gently complex things to
beginners with essentials features

Here is the website : https://webdb.app/

So can you please give me write access on the page
https://wiki.postgresql.org/wiki/PostgreSQL_Clients, so I can add WebDB to
the cross-platform section
I can easily understand that you don't want to give write access, if so,
can you add WebDB for me

Tell me if I need to give you section text
If you have some time, I would love some feedback on my software so I can
improve it

Best

-- 
*Alexandre Biche*

---

From: Joe Conway <[email-masked]>
Date: Sun, 1 Oct 2023 14:11:42 -0400

On 10/1/23 12:17, Alexandre Biche wrote:
> So can you please give me write access

I have expedited your cooling off period. Please log in to the wiki once 
and then reply-all to this email to report it done. At that point we can 
grant you editor permissions for the wiki.

Thanks,

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: Alexandre Biche <[email-masked]>
Date: Sun, 1 Oct 2023 20:27:08 +0200

Hi Mr Conway

Thanks for the quick reply
Maybe there is something I don't get because the website tells me :
"The site you are trying to log in to (the postgresql wiki) requires a
cool-off period between account creation and logging in."

Best

-- 
*Alexandre Biche*

---

From: Joe Conway <[email-masked]>
Date: Sun, 1 Oct 2023 14:28:25 -0400

> cool-off period between account creation and logging in."

My bad -- try again ;-)

---

From: Alexandre Biche <[email-masked]>
Date: Sun, 1 Oct 2023 20:40:17 +0200

It works =)

Thanks

Best Regards

-- 
*Alexandre Biche*

---

From: Joe Conway <[email-masked]>
Date: Sun, 1 Oct 2023 14:42:17 -0400

> It works =)

Cool -- all done, edit away...

---

From: Alexandre Biche <[email-masked]>
Date: Sun, 1 Oct 2023 21:25:08 +0200

Done

What do you think about this?

-- 
*Alexandre Biche*