Subject: Wiki editor request

From: arif rahman <[email-masked]>
Date: Wed, 27 May 2026 07:48:24 -0700

I would like editor access to the wiki, my username is [email-masked]

---

From: Joe Conway <[email-masked]>
Date: Thu, 28 May 2026 14:04:02 -0400

> I would like editor access to the wiki, my username is [email-masked]

What do you intend to edit?

-- 
Joe Conway
PostgreSQL Contributors Team
Amazon Web Services: https://aws.amazon.com

---

From: arif rahman <[email-masked]>
Date: Thu, 28 May 2026 12:07:11 -0700

There might some confusion on my part. I want to add my organization and create event, services around pg and my company offering

https://www.postgresql.org/account/edit/organisations/￼

> On May 28, 2026, at 11:04 AM, Joe Conway <[email-masked]> wrote:
>