Subject: Wiki editor request

From: George MacKerron <[email-masked]>
Date: Thu, 23 Oct 2025 11:27:37 +0100

Hello. Can I get editor access to the wiki?

My username is Jawj (via GitHub) and I would like to add a brief mention of/link to Elephantshark[1], which I think may be useful to people in the section where the wiki already refers to Wireshark, tshark and tcpdump[2].

Many thanks,
George

[1] https://github.com/neondatabase-labs/elephantshark
[2] https://wiki.postgresql.org/wiki/Performance_Analysis_Tools#Wireshark,_tshark,_and_tcpdump

---

From: Álvaro Herrera <[email-masked]>
Date: Sat, 25 Oct 2025 17:55:04 +0300

On 2025-Oct-23, George MacKerron wrote:

> My username is Jawj (via GitHub) and I would like to add a brief
> mention of/link to Elephantshark[1], which I think may be useful to
> people in the section where the wiki already refers to Wireshark,
> tshark and tcpdump[2].

Done, edit away.

-- 
Álvaro Herrera        Breisgau, Deutschland  —  https://www.EnterpriseDB.com/