Subject: Wiki editor request

From: Dave Compton <[email-masked]>
Date: Tue, 12 Oct 2021 13:52:40 +0100

I would like editor access to the wiki, my username is sircompo and I would
like to modify "Locale data changes".

I believe there's a comma where it shouldn't be;

SELECT indrelid::regclass::text, indexrelid::regclass::text, collname,
pg_get_indexdef(indexrelid)

should be :

SELECT indrelid::regclass::text, indexrelid::regclass::text collname,
pg_get_indexdef(indexrelid)

Regards,
Dave.

---

From: Dave Compton <[email-masked]>
Date: Tue, 12 Oct 2021 14:18:26 +0100

Wrong wrong wrong!
I jumped the gun there. Not sure what I was thinking.
Looks like collprovider was introduced in PG10 so that'll be my problem
(trying to run that query on 9.3!).

Sorry to waste your time, please disregard my request.

On Tue, 12 Oct 2021 at 13:52, Dave Compton <[email-masked]> wrote:

> I would like editor access to the wiki, my username is sircompo and I
> would like to modify "Locale data changes".
>
> SELECT indrelid::regclass::text, indexrelid::regclass::text, collname, pg_get_indexdef(indexrelid)
>
> should be :
>
> SELECT indrelid::regclass::text, indexrelid::regclass::text collname, pg_get_indexdef(indexrelid)
>
>
> Regards,
> Dave.
>