Subject: Wiki editor request

From: Jan Karremans <[email-masked]>
Date: Mon, 18 Dec 2023 13:25:28 +0100

I would like editor access to the wiki, my username is johnnyq72 and I would like to modify the speaker_bureau

---

From: Joe Conway <[email-masked]>
Date: Mon, 18 Dec 2023 11:46:47 -0500

> I would like editor access to the wiki, my username is johnnyq72 and I would like to modify the speaker_bureau

done

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: Jan Karremans <[email-masked]>
Date: Mon, 18 Dec 2023 18:13:14 +0100

Hi Joe,

Can it be that it needs a bit of time to propagate?
Kind regards,
Mit freundlichem Gruß,
Z poważaniem,
Met vriendelijke groet,

Jan Karremans

> On Dec 18, 2023, at 17:46, Joe Conway <[email-masked]> wrote:
>

---

From: Joe Conway <[email-masked]>
Date: Mon, 18 Dec 2023 12:20:19 -0500

> Can it be that it needs a bit of time to propagate?

Nope -- as far as I can see, you have editor

---

From: Jan Karremans <[email-masked]>
Date: Mon, 18 Dec 2023 18:22:06 +0100

Hi Joe,

This is what I see, when I am logged into my account:

￼
Kind regards,
Mit freundlichem Gruß,
Z poważaniem,
Met vriendelijke groet,

Jan Karremans

> On Dec 18, 2023, at 18:20, Joe Conway <[email-masked]> wrote:
>

---

From: Joe Conway <[email-masked]>
Date: Mon, 18 Dec 2023 15:10:01 -0500

> This is what I see, when I am logged into my account:

8<-----------------------
Changing user rights of user Johnnyq72 (talk | contribs | block)

You may alter the groups this user is in:

     A checked box means the user is in that group.
     An unchecked box means the user is not in that group.
     A * indicates that you cannot remove the group once you have added 
it, or vice versa.
     A # indicates that you can only put back the expiration time of 
this group membership; you cannot bring it forward.

Member of: Editors
8<-----------------------

Which specific login name did you use?

Which specific page are you trying to edit? Some of them are locked down.