Subject: psycopg2 article editor access

From: Timothy Chadwick <[email-masked]>
Date: Mon, 8 Nov 2021 21:59:31 +0000

I would like editor access to the wiki, my username is proftim.

https://wiki.postgresql.org/wiki/Using_psycopg2_with_PostgreSQL
https://wiki.postgresql.org/wiki/Psycopg2_Tutorial

I'd like to volunteer my time to modernize these articles.  I've been working with PostgreSQL as a developer and adminstrator since 2002 and Python since 2007.  Within the last five years I've taken on teaching at the University of New Hampshire including a COMP520 undergrad Database Development class.  These articles came to my attention and I think that updating them to reflect Python 3 is important for anyone that comes across them.

Thanks so much!
~tim

Tim Chadwick, MS BSCS
Lecturer of Computer Science
University of New Hampshire at Manchester
https://manchester.unh.edu/person/timothy-chadwick

---

From: Joe Conway <[email-masked]>
Date: Tue, 9 Nov 2021 08:12:55 -0500

On 11/8/21 4:59 PM, Timothy Chadwick wrote:
> I would like editor access to the wiki

I have expedited your cooling off period. Please log in to the wiki once 
and then report back here. Once you have done that I can grant editor 
access.

Thanks,

Joe
-- 
Crunchy Data - http://crunchydata.com
PostgreSQL Support for Secure Enterprises
Consulting, Training, & Open Source Development

---

From: Tim Chadwick <[email-masked]>
Date: Wed, 10 Nov 2021 07:13:59 -0500

Hi Joe,

I've logged in to the wiki and I am reporting back.

Thanks,
~tim

On Mon, Nov 8, 2021 at 4:59 PM Timothy Chadwick <[email-masked]>
wrote:

> I'd like to volunteer my time to modernize these articles.  I've been
> working with PostgreSQL as a developer and adminstrator since 2002 and
> Python since 2007.  Within the last five years I've taken on teaching at
> the University of New Hampshire including a COMP520 undergrad Database
> Development class.  These articles came to my attention and I think that
> updating them to reflect Python 3 is important for anyone that comes across
> them.
>
> Thanks so much!
> ~tim
>
> Tim Chadwick, MS BSCS

---

From: Joe Conway <[email-masked]>
Date: Wed, 10 Nov 2021 12:22:59 -0500

> I've logged in to the wiki and I am reporting back.

Thanks -- you are now an editor

Joe