Subject: Ooops! Minor issue with email address mangling

From: Josh Berkus <[email-masked]>
Date: Sun, 03 Mar 2013 14:16:12 -0800

WWW,

Apparently mangling of email addresses extends to the body of the email,
causing breakage if anyone includes an archives link in the body of
their email:

http://www.postgresql.org/message-id/[email-masked]

The link in that message has been mangled to:

http://www.postgresql.org/message-id/1339713732(dot)11971(dot)79(dot)camel(at)vanquo(dot)pezone(dot)net

... making it impossible to follow.

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

-- 
Sent via pgsql-www mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-www

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 5 Mar 2013 15:13:54 +0100

> ... making it impossible to follow.

Yeah, this is a known issue that's been sitting on my TODO for a
while. I'll see if I can nudge it up higher on that list...

-- 
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 17 Jun 2013 22:43:51 +0200

> while. I'll see if I can nudge it up higher on that list...

This has now been fixed by the patch from Heikki. It'll take a few
hours to propagate, but should then be fine.