Subject: Warning on snapshot downloads

From: Daniel Gustafsson <[email-masked]>
Date: Tue, 2 Nov 2021 12:15:36 +0100

The non-production-use warning on /download/snapshots/ use the <font> tag which
is deprecated and no longer renders in for example Firefox.  The attached diff
turns it over to use a <span> using styles from Bootstrap instead.

Unless there are objections I'll apply that.

--
Daniel Gustafsson		https://vmware.com/

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Tue, 2 Nov 2021 11:34:55 -0400

> Unless there are objections I'll apply that.

No objections.

Jonathan

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 2 Nov 2021 18:02:55 +0100

> > Unless there are objections I'll apply that.

+1

-- 
 Magnus Hagander
 Me: https://www.hagander.net/ <http://www.hagander.net/>
 Work: https://www.redpill-linpro.com/ <http://www.redpill-linpro.com/>